
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-19 14:32:20" />
<meta name="tncms-access-criteria" content="{&quot;b9ddcbac-8f36-11ec-8a86-8348fa4a7b20&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;b032c8a0-8f36-11ec-8a86-ab1825ae3a3f&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;],&quot;9f1cc70a-8f36-11ec-8a86-f3855beb66ea&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;e4f51a06-8f37-11ec-8a86-07ddafa8de7d&quot;:[],&quot;d98fa6d6-8f37-11ec-8a86-7b2222d11e3d&quot;:[],&quot;cef1f0f8-8f37-11ec-8a86-b75ff09f21f4&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;c40c38e2-8f37-11ec-8a86-475bb0cf6e7b&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;b8420c76-8f37-11ec-8a86-677133510dc9&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;4a257a5c-8f37-11ec-8a86-47cf781711db&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;3cca50da-8f37-11ec-8a86-5fe6b007144c&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;8d3fd986-8f37-11ec-8a86-b3a2074d77f6&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;1ec32c92-d780-11ec-8a86-fb6bf8d11c95&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;0b90f6b8-d780-11ec-8a86-e312fdf707d4&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;990e4518-8f37-11ec-8a86-a35fad42ef7e&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;d99994f8-8f36-11ec-8a86-13e8ae9d0875&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;8384454e-8f37-11ec-8a86-8f1cd2499052&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;c63214b2-8f36-11ec-8a86-4359f147bb46&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;6848bbd4-8f37-11ec-8a86-336c1b30295b&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;56156e9e-8f37-11ec-8a86-0b97b16361ae&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;]}" />
<meta name="tncms-criteria-ids" content="673df71a-8f35-11ec-8a86-b7b8768777b0,6d9a789a-8f35-11ec-8a86-37b090aa570d" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="bb76c264-d8bc-11ec-a195-bf0e11c05b05" />
<meta name="keywords" content="your ticket, crane trust nature and visitor center, jazz in june, museum of nebraska art, arts and entertainment, grand theatre, movies, association of nebraska art clubs, art song, jazz, kurt elling, music, singing, conference, nebraska, artist, broken bow public library" />
<meta name="news_keywords" content="your ticket, crane trust nature and visitor center, jazz in june, museum of nebraska art, arts and entertainment, grand theatre, movies, association of nebraska art clubs, art song, jazz, kurt elling, music, singing, conference, nebraska, artist, broken bow public library" />
<meta name="description" content="Crane Trust Nature and Visitors Center will host &ldquo;The Flyaway Adventures,&rdquo; from noon to 3 p.m. Saturday, May 21, at the center." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.theindependent.grandisland" />
<meta name="google-play-app" content="app-id=com.theindependent.grandisland.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="kDo5SgrBtHNsChO2DjEh80j9lMV4WeIKdq3D-Y0eN5I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/60/c6081bc4-d8bc-11ec-be4a-43660b5583f2/628867c271f83.image.jpg?crop=999%2C526%2C0%2C100&amp;resize=999%2C526&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="999" />
<meta property="og:image:height" content="526" />
<meta property="og:title" content="Your Ticket: Crane Trust to host &lsquo;The Flyaway Adventures&rsquo; on May 21" />
<meta property="og:description" content="Crane Trust Nature and Visitors Center will host &ldquo;The Flyaway Adventures,&rdquo; from noon to 3 p.m. Saturday, May 21, at the center." />
<meta property="og:site_name" content="The Grand Island Independent" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="657790054245799" />
<meta property="article:publisher" content="https://www.facebook.com/GIIndependent" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/60/c6081bc4-d8bc-11ec-be4a-43660b5583f2/628867c271f83.image.jpg?crop=999%2C526%2C0%2C100&amp;resize=438%2C231&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theindependent" />
<meta name="twitter:image:alt" content="20220513-jazzinjune" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1653057905"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652338980"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-2336515 li { margin-right: 1px; padding: 0; } .follow-links-2336515 li a, .follow-links-2336515 li a:focus, .follow-links-2336515 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2336515 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2336515 li a.fb,.follow-links-2336515 li a.fb:hover { color: #3A59A5; } .follow-links-2336515 li a.tw,.follow-links-2336515 li a.tw:hover { color: #46C8F9; } .follow-links-2336515 li a.yt,.follow-links-2336515 li a.yt:hover { color: #CE2B29; } .follow-links-2336479 li { margin-right: 1px; padding: 0; } .follow-links-2336479 li a, .follow-links-2336479 li a:focus, .follow-links-2336479 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2336479 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2336479 li a.fb,.follow-links-2336479 li a.fb:hover { color: #3A59A5; } .follow-links-2336479 li a.tw,.follow-links-2336479 li a.tw:hover { color: #46C8F9; } .follow-links-2336479 li a.yt,.follow-links-2336479 li a.yt:hover { color: #CE2B29; } .follow-links-2336479 li a.is,.follow-links-2336479 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/theindependent.com\/life\/entertainment\/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21\/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"bb76c264-d8bc-11ec-a195-bf0e11c05b05","app":"editorial","ga_page":"\/life\/entertainment\/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":270}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'bb76c264-d8bc-11ec-a195-bf0e11c05b05'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/theindependent.com.js?_dc=05210"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=05210"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["your ticket","crane trust nature and visitor center","jazz in june","museum of nebraska art","arts and entertainment","grand theatre","movies","association of nebraska art clubs","art song","jazz"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'life'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":10,"tablet_ad_breaks":7,"desktop_ad_breaks":5}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1012373985245'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1653057905"></script>

            
            <title>Your Ticket: Crane Trust to host ‘The Flyaway Adventures’ on May 21 | Entertainment | theindependent.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/85f7b384-5d13-11e7-ae20-cbf3fa5784b2.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Your Ticket: Crane Trust to host ‘The Flyaway Adventures’ on May 21 | Entertainment | theindependent.com" href="http://theindependent.com/search/?f=rss&amp;t=article&amp;c=life/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-bb76c264-d8bc-11ec-a195-bf0e11c05b05  section-life section-entertainment type-article infinity-summary-siderail" data-path="/life/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=bb76c264-d8bc-11ec-a195-bf0e11c05b05&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife%2Fentertainment%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=270" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://theindependent.com/life/entertainment/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-5586698-2","taxonomy_1":"life","taxonomy_2":"entertainment","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"life","blox_sections":"life,entertainment","weather_temp":51,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"life\/entertainment","asset_sections":"life\/entertainment","asset_id":"bb76c264-d8bc-11ec-a195-bf0e11c05b05","asset_headline":"Your Ticket: Crane Trust to host \u2018The Flyaway Adventures\u2019 on May 21","asset_byline":"","asset_pub_date":"05\/20\/2022","asset_pub_time":"11:16 pm","asset_pub_iso8601":"2022-05-20T23:16:00-05:00","asset_canonical":"https:\/\/theindependent.com\/life\/entertainment\/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21\/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html","asset_content_length":12555,"asset_related_length":1,"asset_tag_1":"your ticket","asset_tag_2":"crane trust nature and visitor center","asset_tag_3":"jazz in june","asset_tag_4":"museum of nebraska art","asset_tag_5":"arts and entertainment","asset_tag_6":"grand theatre","asset_tag_7":"movies","asset_tag_8":"association of nebraska art clubs","asset_tag_9":"art song","asset_tag_10":"jazz","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4968e32a-8f6d-11ec-b63a-c384358a2b5c.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://theindependent.com/users/signup/?referer_url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-entertainment-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-entertainment-email-regwall,
            #pu-email-form-entertainment-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-entertainment-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-entertainment-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-entertainment-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-entertainment-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-entertainment-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-entertainment-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-entertainment-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-entertainment-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-entertainment-email-regwall .lead,
                #pu-email-form-entertainment-email-regwall .email-desc_ { display: none; }
                #pu-email-form-entertainment-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-entertainment-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-entertainment-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-entertainment-email-regwall .disclaimer a {
                    color: #003e77;
                    text-transform: uppercase;
                }
                #pu-email-form-entertainment-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-entertainment-email-regwall #pu-btn-entertainment-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-entertainment-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-entertainment-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Stay up-to-date on what's happening</h1>
                <p class="email-desc">Receive the latest in local entertainment news in your inbox weekly!</p></div>

            <div id="email-error-entertainment-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-entertainment-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theindependent.com/newsletters/thank-you/#tracking-source=entertainment&ir=true">
                <input id="pu-list-entertainment-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-entertainment-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-entertainment-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-entertainment-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theindependent.com.js?_dc=05.21.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theindependent.com';
                var xListName = 'entertainment';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-entertainment-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-entertainment-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-entertainment-email-regwall').val(xList);
                        $('#pu-email-form-entertainment-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'entertainment-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-entertainment-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-entertainment-email-regwall').val() === '') {
                        $('#hp-entertainment-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-entertainment-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-entertainment-email-regwall').val(),
                                'email': $('#pu-email-entertainment-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2573',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-entertainment-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-entertainment-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-entertainment-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-entertainment-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'entertainment-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-entertainment-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-entertainment-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4968e32a-8f6d-11ec-b63a-c384358a2b5c.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #003e77; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theindependent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theindependent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theindependent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://theindependent.com/tncms/admin/editorial-asset/?edit=bb76c264-d8bc-11ec-a195-bf0e11c05b05"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2337751" class="tncms-block"></div></div><form method="post" action="https://theindependent.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="The Grand Island Independent" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4968e32a-8f6d-11ec-b63a-c384358a2b5c.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=68801">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">51&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://theindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-huskers" href="/sports/college/huskers_hq/" >
                                    <span class="nav-label">Huskers</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-preps" href="/sports/high-school/" >
                                    <span class="nav-label">Preps</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-danger" href="/sports/football/professional/" >
                                    <span class="nav-label">Danger</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local-sports" href="/sports/local_sports/" >
                                    <span class="nav-label">Local Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fonner-park" href="/sports/fonner/" >
                                    <span class="nav-label">Fonner Park</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/epaper" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/epaper" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homefinder" href="/realestate/" >
                                    <span class="nav-label">Homefinder</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal//?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-alexa-flash-briefing" href="/site/alexa.html" >
                                    <span class="nav-label">Alexa Flash Briefing</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-social-media-directory" href="/site/social_media_directory.html" >
                                    <span class="nav-label">Social Media Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-staff-directory" href="/site/staff_directory.html" >
                                    <span class="nav-label">Staff Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2336515" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2336515 default">
    
    <section id="block-2336515" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theindependent.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="The Grand Island Independent" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4968e32a-8f6d-11ec-b63a-c384358a2b5c.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Grand Island Independent" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=theindependent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="The Grand Island Independent" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4968e32a-8f6d-11ec-b63a-c384358a2b5c.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=theindependent.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://theindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://theindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/epaper/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=68801">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">51&deg;</span>
                                                    <span class="cond">Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20Ticket%3A%20Crane%20Trust%20to%20host%20%E2%80%98The%20Flyaway%20Adventures%E2%80%99%20on%20May%2021&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/bb76c264-d8bc-11ec-a195-bf0e11c05b05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20Your%20Ticket%3A%20Crane%20Trust%20to%20host%20%E2%80%98The%20Flyaway%20Adventures%E2%80%99%20on%20May%2021&body=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Your Ticket: Crane Trust to host ‘The Flyaway Adventures’ on May 21</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-bb76c264-d8bc-11ec-a195-bf0e11c05b05-top" twt-comment-count="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" twt-article-id="bb76c264-d8bc-11ec-a195-bf0e11c05b05">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Lnrva4hG&posts_ids=bb76c264-d8bc-11ec-a195-bf0e11c05b05")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-bb76c264-d8bc-11ec-a195-bf0e11c05b05-top").innerHTML = openWeb.messages_count['bb76c264-d8bc-11ec-a195-bf0e11c05b05'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20Ticket%3A%20Crane%20Trust%20to%20host%20%E2%80%98The%20Flyaway%20Adventures%E2%80%99%20on%20May%2021&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/bb76c264-d8bc-11ec-a195-bf0e11c05b05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20Your%20Ticket%3A%20Crane%20Trust%20to%20host%20%E2%80%98The%20Flyaway%20Adventures%E2%80%99%20on%20May%2021&body=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb76c264-d8bc-11ec-a195-bf0e11c05b05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb76c264-d8bc-11ec-a195-bf0e11c05b05" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb76c264-d8bc-11ec-a195-bf0e11c05b05" class="save-list-bb76c264-d8bc-11ec-a195-bf0e11c05b05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb76c264-d8bc-11ec-a195-bf0e11c05b05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-bb76c264-d8bc-11ec-a195-bf0e11c05b05" class="asset article-default"  data-url="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/60/c6081bc4-d8bc-11ec-be4a-43660b5583f2/628867c271f83.image.jpg?crop=999%2C526%2C0%2C100&resize=999%2C526&order=crop%2Cresize">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="526">
        </div>
        <meta itemprop="name" content="theindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Your Ticket: Crane Trust to host ‘The Flyaway Adventures’ on May 21
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-05-20T23:16:00-05:00" class="tnt-date asset-date text-muted">
            May 20, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-20T23:16:00-05:00" class="tnt-date asset-date text-muted">May 20, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-20T23:21:48-05:00" class="tnt-date tnt-update-recent asset-date text-muted">57 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-bb76c264-d8bc-11ec-a195-bf0e11c05b05-default" twt-comment-count="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" twt-article-id="bb76c264-d8bc-11ec-a195-bf0e11c05b05">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Lnrva4hG&posts_ids=bb76c264-d8bc-11ec-a195-bf0e11c05b05")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-bb76c264-d8bc-11ec-a195-bf0e11c05b05-default").innerHTML = openWeb.messages_count['bb76c264-d8bc-11ec-a195-bf0e11c05b05'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-20T23:16:00-05:00">
    <meta itemprop="datePublished" content="2022-05-20T23:16:00-05:00">
    <meta itemprop="dateModified" content="2022-05-20T18:21:48-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="bb76c264-d8bc-11ec-a195-bf0e11c05b05">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-c6081bc4-d8bc-11ec-be4a-43660b5583f2" 
                    data-instance="#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal" 
                    data-target="#photo-carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c6081bc4-d8bc-11ec-be4a-43660b5583f2" 
                    data-instance="#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal" 
                    data-target="#photo-carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/60/c6081bc4-d8bc-11ec-be4a-43660b5583f2/628867c271f83.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/60/c6081bc4-d8bc-11ec-be4a-43660b5583f2/628867c271f83.image.jpg"><img
                    alt="20220513-jazzinjune"
                    src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/60/c6081bc4-d8bc-11ec-be4a-43660b5583f2/628867c271f83.image.jpg"
                    class="img-responsive full tnt-restrict-img-c6081bc4-d8bc-11ec-be4a-43660b5583f2 default"
                    width="1000"
                    height="667" />
            </div><style>
                .tnt-restrict-img-c6081bc4-d8bc-11ec-be4a-43660b5583f2 {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Jazz in June kicks off June 7 on the University of Nebraska-Lincoln City Campus with a concert by Andy William and the Nebraska All Stars. The series continues every Thursday through June 28.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-c6081bc4-d8bc-11ec-be4a-43660b5583f2" class="tnt-byline asset-byline"  >
            Courtesy photo/University of Nebraska-Lincoln
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20Ticket%3A%20Crane%20Trust%20to%20host%20%E2%80%98The%20Flyaway%20Adventures%E2%80%99%20on%20May%2021&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/bb76c264-d8bc-11ec-a195-bf0e11c05b05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20Your%20Ticket%3A%20Crane%20Trust%20to%20host%20%E2%80%98The%20Flyaway%20Adventures%E2%80%99%20on%20May%2021&body=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2Fyour-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21%2Farticle_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb76c264-d8bc-11ec-a195-bf0e11c05b05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb76c264-d8bc-11ec-a195-bf0e11c05b05" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb76c264-d8bc-11ec-a195-bf0e11c05b05" class="save-list-bb76c264-d8bc-11ec-a195-bf0e11c05b05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb76c264-d8bc-11ec-a195-bf0e11c05b05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"></div><div class="lee-article-text first-p"><p>Crane Trust Nature and Visitors Center will host “The Flyaway Adventures,” from noon to 3 p.m. Saturday, May 21, at the center.</p></div><div class="lee-article-text"><p>“Flyaway Adventures” is an event filled with bird-themed crafts and activities for all ages, including coloring pages, bird worksheets, origami, homemade binoculars and notebooks, bird masks, seed bombs, bird seed feeders, a “bird beak buffet,” a nature scavenger hunt and more.</p></div><div class="lee-article-text"><p>Visitors can also browse through the Hornady Art Gallery, check out the Crimson Gift Shop filled with Nebraska-made goods, or walk along the nature trails. The snack bar will be open from 10 a.m. to 4 p.m.</p></div><div class="lee-article-text"><p>There is no charge for this event.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Crane Trust is a non-profit organization whose mission is to protect and maintain the physical, hydrological and biological integrity of the Big Bend area of the Platte River so that it continues to function as a life support system for whooping cranes, sandhill cranes and other migratory bird species.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/teen-injured-after-saturday-shooting-at-grand-island-wal-mart/article_0403ef66-d48f-11ec-9c23-0f969b827d08.html#tracking-source=in-article-popular">Teen injured after Saturday shooting at Grand Island Wal-mart</a></li>
                                
                                    <li style="display:none"><a href="/life/advice/dear-annie-what-does-it-take-to-have-a-long-and-happy-marriage/article_51a3dd20-d5b7-11ec-afce-474570e93ad6.html#tracking-source=in-article-popular">Dear Annie: What does it take to have a long and happy marriage?</a></li>
                                
                                    <li style="display:none"><a href="/news/local/teen-believed-shot-during-argument-saturday-in-south-grand-island/article_1f78729a-d63c-11ec-b5ff-dfcf20854069.html#tracking-source=in-article-popular">Teen believed shot during argument Saturday in south Grand Island</a></li>
                                
                                    <li style="display:none"><a href="/news/local/wood-river-man-dies-in-two-vehicle-motorcycle-accident/article_a937cb9e-d5fa-11ec-a241-4b82bd9c5051.html#tracking-source=in-article-popular">Wood River man dies in two-vehicle motorcycle accident</a></li>
                                
                                    <li style="display:none"><a href="/life/advice/dear-annie-toxic-times-two-it-s-time-to-go/article_c15ab2de-d1c4-11ec-885c-b3592db18c75.html#tracking-source=in-article-popular">Dear Annie: Toxic times two — it’s time to go</a></li>
                                
                                    <li style="display:none"><a href="/sports/fonner/long-time-fonner-announcer-anderson-passes-away/article_438f0990-d642-11ec-b04e-37cfa7701875.html#tracking-source=in-article-popular">Long-time Fonner announcer Anderson passes away</a></li>
                                
                                    <li style="display:none"><a href="/news/local/voice-of-fonner-park-steve-anderson-dies-at-69/article_f01f9946-d632-11ec-ae45-9fdd20d4891d.html#tracking-source=in-article-popular">“Voice of Fonner Park,” Steve Anderson, dies at 69</a></li>
                                
                                    <li style="display:none"><a href="/announcements/anniversaries/duane-and-diane-spotanski-schleichardt/article_83eca036-d310-11ec-a1c1-ebc21daed7f8.html#tracking-source=in-article-popular">Duane and Diane (Spotanski) Schleichardt</a></li>
                                
                                    <li style="display:none"><a href="/news/local/heartland-graduate-optimistic-despite-international-conflict-in-home-country/article_4877e278-d4b3-11ec-b124-a3fa34186e78.html#tracking-source=in-article-popular">Heartland graduate optimistic despite international conflict in home country</a></li>
                                
                                    <li style="display:none"><a href="/news/local/education/hickman-man-wants-100m-from-norris-for-missing-childs-first-grade-year/article_b571e1f5-9a62-5153-ba96-ee8a315ab0c9.html#tracking-source=in-article-popular">Hickman man wants $100M from Norris for missing child's first grade year</a></li>
                                
                                    <li style="display:none"><a href="/news/local/road-construction-on-u-s-highway-2-will-last-until-fall-2023/article_46b1ecc0-d44c-11ec-abfc-1fc9c28a5f3e.html#tracking-source=in-article-popular">Road construction on U.S. Highway 2 will last until Fall 2023</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/nebraska/man-trying-to-retrieve-cat-from-highway-is-struck-and-killed-in-south-central-nebraska/article_d7d55274-0493-5a73-a768-c604ccb3b897.html#tracking-source=in-article-popular">Man trying to retrieve cat from highway is struck and killed in south-central Nebraska</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/grand-island-area-state-track-and-field-qualifiers/article_b04994fe-d3ba-11ec-b37a-13d0da3871a7.html#tracking-source=in-article-popular">Grand Island area state track and field qualifiers</a></li>
                                
                                    <li style="display:none"><a href="/news/local/apartment-complex-new-hotel-medical-office-to-join-prairie-commons-campus-this-fall/article_800295f0-d63c-11ec-b52c-5b5e7f5ad08a.html#tracking-source=in-article-popular">Apartment complex, new hotel, medical office to join Prairie Commons campus this fall</a></li>
                                
                                    <li style="display:none"><a href="/news/local/wood-river-man-dies-in-motorcycle-accident/article_1407c644-d63d-11ec-86e7-cb5f73881252.html#tracking-source=in-article-popular">Wood River man dies in motorcycle accident</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Crane Trust Nature and Visitor Center is located at 9325 S. Alda Road, just south of the I-80 interchange at Alda. For more information, call 308-382-1820 or check online at <a href="http://cranetrust.org">cranetrust.org</a>.</p></div><div class="lee-article-text"><h3><strong>Broken Bow to host annual ANAC conference</strong></h3></div><div class="lee-article-text"><p>BROKEN BOW — For the first time, the Association of Nebraska Art Clubs will host its annual conference in Broken Bow, its 57th.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Conference dates are June 8-11.</p></div><div class="lee-article-text"><p>There are 38 art clubs in Nebraska, which is the only state to bring art in its various forms from all the clubs for an annual exhibit. Grand Island hosted the first in 1965, Albion in 2019 was the most recent. Generally, a single club takes on the task of hosting the state conference, but the 2022 conference is bringing together a hub of volunteer artists from six art clubs coming together to host the Broken Bow event.</p></div><div class="lee-article-text"><p>Committee members and their club include: Sue Oiler Dowse, Darwin Hunt, (Vissid’Arte, Comstock) Betty Carlson (Artissimos, North Loup) Nicole Hoffmann (Mullen Art Center) Mary Smith, Callaway (Arrow Artists, Broken Bow) Tresa Haney, Oconto (Prairie 7, Dunning) and Terri Licking, (Thedford Art Guild).</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mid-Plains Community College in Broken Bow will display approximately 300 pieces of art, as well as host some of the workshops. The Red Barn at the Sandhills Journey National Scenic Byway Visitor Centerand the Wild Rose Gallery will host receptions on Wednesday, June 8, before the movie “Ocean of Grass” is shown at 7 p.m. at the Fox Theatre.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2336458" class="tncms-block"></div></div><div class="lee-article-text"><p>Other planned events include a Sandhills Supper and Serenade with Custer County natives R.P. Smith and Don Schauda on Thursday night at Fiesta Brava Mexican Restaurant; and an awards banquet Friday night at the Broken Bow Public Library.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mary Binford Miller of Liberal, Kan., will judge the art for Best of Show and other awards. She will offer a three-day oil painting workshop which can be taken one or all three days.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>For a complete list of workshops and more information, check online at <a href="http://www.nebraskaartclubs.org">www.nebraskaartclubs.org</a>.</p></div><div class="lee-article-text"><p>The exhibits at the college will be open from 8 a.m. to 6 p.m. Thursday, June 9, and Friday, June 10, and 8 a.m. to 3 p.m. Saturday, June 11. There is no admission charge and visitors of all ages are welcome.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>A traveling show, including pieces from the exhibit, will tour Nebraska over the next year with stops planned in O’Neill, Valentine, Alliance, Ogallala, McCook, Mullen, Thedford, Comstock, North Loup, Red Cloud, Beatrice, Lincoln and Fremont, which will host the 2023 ANAC conference.</p></div><div class="lee-article-text"><p>Grammy winner Elling headlines Jazz in June lineup</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2336455" class="tncms-block"></div></div><div class="lee-article-text"><p>LINCOLN — This year’s Jazz in June lineup features a two-time Grammy Award winner, a Minneapolis-based group with a New Orleans-inspired sound and a couple of Nebraska favorites.</p></div><div class="lee-article-text"><p>The free concert series, now in its 31st year, takes place at 7 p.m. every Tuesday in June in the Sheldon Sculpture Garden, west of Sheldon Museum of Art on the University of Nebraska-Lincoln City Campus. A market offers food and drinks from 5 to 9 p.m. each Tuesday. The concert series is produced by UNL with support from the Lied Center for Performing Arts.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Each concert feature two sets of music from 7-7:45 p.m. and 8-8:45 p.m., respectively, with a 15-minute intermission.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Bike Valet will provide free, secure parking for bicycles from 5 p.m. until an hour after each concert at the east end of the market. For more information, visit <a href="https://bike.unl.edu/bikevalet">https://bike.unl.edu/bikevalet</a> or call the Outdoor Adventures Center at 402-472-4777.</p></div><div class="lee-article-text"><p>Nebraska’s longest-running free concert series, Jazz in June will feature some of the top jazz artists in the nation.</p></div><div class="lee-article-text"><p>The lineup:</p></div><div class="lee-article-text"><p><strong> June 7:</strong> <strong>Andy William and the Nebraska All Stars —</strong> A native of Havana, Cuba, William has assembled a stellar cast of musicians for the birth of a new Afro-Cuban jazz orchestra. Fronted by Havana vocalist Onelio Perez, the group offers different styles of Cuban music and performs tributes to the famed Buena Vista Social Club.</p></div><div class="lee-article-text"><p><strong>June 14:</strong> <strong>Darryl White Quartet —</strong> White’s group will perform a mixture of traditional and contemporary jazz styles, including works ranging from Louis Armstrong to Miles Davis. An associate professor of trumpet and jazz studies at Nebraska, White has performed as a soloist with the Omaha Symphony, Lincoln’s Symphony Orchestra and the Grand Junction Symphony, and at the Roaring Fork Jazz Festival.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/life/entertainment" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c" 
                    data-instance="#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal" 
                    data-target="#photo-carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c" 
                    data-instance="#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal" 
                    data-target="#photo-carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="310">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/2c/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c/628867d98c2aa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/2c/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c/628867d98c2aa.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="20220513-kurtelling"
                            class="img-responsive lazyload full default"
                            width="310"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/2c/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c/628867d98c2aa.image.jpg?resize=150%2C218 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/2c/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c/628867d98c2aa.image.jpg?resize=200%2C290 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/2c/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c/628867d98c2aa.image.jpg?resize=225%2C327 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/2c/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c/628867d98c2aa.image.jpg?resize=300%2C435 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/2c/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c/628867d98c2aa.image.jpg?resize=310%2C450 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Kurt Elling</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Anna Webber
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p><strong>June 21: Kurt Elling —</strong> One of the most celebrated artists in DownBeat magazine history, Elling has been nominated for 10 Grammy Awards, winning two. A highly adept singer-songwriter who possesses a resonant baritone and four-octave range, he has won over a global fan base, in addition to numerous awards, for his distinctive brand of vocal jazz.</p></div><div class="lee-article-text"><p><strong>June 28: Davina and the Vagabonds —</strong> This group’s New Orleans sound features elements of blues, jazz, R&amp;B, soul and gospel. The group has created a stir on the national music scene with its high-energy live shows, skillful musicianship, sharp-dressed professionalism and Davina Sowers’ commanding stage presence. With influences ranging from Fats Domino and the Preservation Hall Jazz Band to Aretha Franklin and Tom Waits, the band is winning over audiences one show at a time. This rollicking quintet is held together by Sowers’ keyboard playing, with acoustic bass, drums, and a spicy trumpet and trombone horn section.</p></div><div class="lee-article-text"><p>While Jazz in June is free, there is a reserved, shaded seating area in front of the stage that costs $25 for a single-day ticket or $80 for all four weeks. Patrons interested in prime, reserved seating can visit <a href="https://www.liedcenter.org">https://www.liedcenter.org</a>.</p></div><div class="lee-article-text"><p>The community is invited to join Jazz in June&rsquo;s membership program, The Rhythm Club. Membership supports the booking of top-tier artists and new education programs, and helps keep the concerts free. Donate directly through the Give To Lincoln page at <a href="https://www.givetolincoln.com/nonprofits/jazz-in-june">https://www.givetolincoln.com/nonprofits/jazz-in-june</a>. For more information, visit <a href="https://www.jazzinjune.com">https://www.jazzinjune.com</a> or <a href="https://www.facebook.com/jazzinjuneunl">https://www.facebook.com/jazzinjuneunl</a>.</p></div><div class="lee-article-text"><p>Those interested in donating or serving as a Jazz in June volunteer or board member can email Semrad at <a href="mailto:jazzinjune@unl.edu">jazzinjune@unl.edu</a>.</p></div><div class="lee-article-text"><h3><strong>This weekend at the Grand ...</strong></h3></div><div class="lee-article-text"><p>“Everything Everywhere All at Once” is showing this weekend at the Grand Theatre, 316 W. Third St. Showtimes are 7:15 p.m. Friday, Saturday and Sunday.</p></div><div class="lee-article-text"><p>An aging Chinese immigrant is swept up in an insane adventure, where she alone can save the world by exploring other universes connecting with the lives she could have led.</p></div><div class="lee-article-text"><p>The movie is rated R for some violence, sexual material and language.</p></div><div class="lee-article-text"><p>Admission is $5 for adults and $4 for children and seniors. For more information, call 308-381-2667 or visit <a href="http://grandmovietheatre.com">grandmovietheatre.com</a>.</p></div><div class="lee-article-text"><p><em><strong>Your Ticket briefs are published every Thursday in The Independent. To submit arts and entertainment announcements, submit to Terri Hahn at <a href="mailto:terri.hahn@theindependent.com">terri.hahn@theindependent.com</a> at least two weeks prior to the event. No information will be accepted over the phone. There is no charge for publication, but announcements must follow newspaper style and policy.</strong></em></p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_Lnrva4hG');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-bb76c264-d8bc-11ec-a195-bf0e11c05b05-bottom" twt-comment-count="https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html" twt-article-id="bb76c264-d8bc-11ec-a195-bf0e11c05b05">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Lnrva4hG&posts_ids=bb76c264-d8bc-11ec-a195-bf0e11c05b05")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-bb76c264-d8bc-11ec-a195-bf0e11c05b05-bottom").innerHTML = openWeb.messages_count['bb76c264-d8bc-11ec-a195-bf0e11c05b05'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22your%20ticket%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-your-ticket label label-default" data-tncms-track-dmp='search: your-ticket'>Your Ticket</a>
            </li> <li>
                <a href="/search/?k=%22crane%20trust%20nature%20and%20visitor%20center%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crane-trust-nature-and-visitor-center label label-default" data-tncms-track-dmp='search: crane-trust-nature-and-visitor-center'>Crane Trust Nature And Visitor Center</a>
            </li> <li>
                <a href="/search/?k=%22jazz%20in%20june%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jazz-in-june label label-default" data-tncms-track-dmp='search: jazz-in-june'>Jazz In June</a>
            </li> <li>
                <a href="/search/?k=%22museum%20of%20nebraska%20art%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-museum-of-nebraska-art label label-default" data-tncms-track-dmp='search: museum-of-nebraska-art'>Museum Of Nebraska Art</a>
            </li> <li>
                <a href="/search/?k=%22arts%20and%20entertainment%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-arts-and-entertainment label label-default" data-tncms-track-dmp='search: arts-and-entertainment'>Arts And Entertainment</a>
            </li> <li>
                <a href="/search/?k=%22grand%20theatre%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-grand-theatre label label-default" data-tncms-track-dmp='search: grand-theatre'>Grand Theatre</a>
            </li> <li>
                <a href="/search/?k=%22movies%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-movies label label-default" data-tncms-track-dmp='search: movies'>Movies</a>
            </li> <li>
                <a href="/search/?k=%22association%20of%20nebraska%20art%20clubs%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-association-of-nebraska-art-clubs label label-default" data-tncms-track-dmp='search: association-of-nebraska-art-clubs'>Association Of Nebraska Art Clubs</a>
            </li> <li>
                <a href="/search/?k=%22art%20song%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-art-song label label-default" data-tncms-track-dmp='search: art-song'>Art Song</a>
            </li> <li>
                <a href="/search/?k=%22jazz%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jazz label label-default" data-tncms-track-dmp='search: jazz'>Jazz</a>
            </li> <li>
                <a href="/search/?k=%22kurt%20elling%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kurt-elling label label-default" data-tncms-track-dmp='search: kurt-elling'>Kurt Elling</a>
            </li> <li>
                <a href="/search/?k=%22music%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22singing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-singing label label-default" data-tncms-track-dmp='search: singing'>Singing</a>
            </li> <li>
                <a href="/search/?k=%22conference%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-conference label label-default" data-tncms-track-dmp='search: conference'>Conference</a>
            </li> <li>
                <a href="/search/?k=%22nebraska%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nebraska label label-default" data-tncms-track-dmp='search: nebraska'>Nebraska</a>
            </li> <li>
                <a href="/search/?k=%22artist%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-artist label label-default" data-tncms-track-dmp='search: artist'>Artist</a>
            </li> <li>
                <a href="/search/?k=%22broken%20bow%20public%20library%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-broken-bow-public-library label label-default" data-tncms-track-dmp='search: broken-bow-public-library'>Broken Bow Public Library</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-entertainment-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-entertainment-email-article,
            #pu-email-form-entertainment-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-entertainment-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-entertainment-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-entertainment-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-entertainment-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-entertainment-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-entertainment-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-entertainment-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-entertainment-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-entertainment-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Stay up-to-date on what's happening</h1>
                <p class="email-desc">Receive the latest in local entertainment news in your inbox weekly!</p></div>

            <div id="email-error-entertainment-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-entertainment-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theindependent.com/newsletters/thank-you/#tracking-source=entertainment&ir=true">
                <input id="pu-list-entertainment-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-entertainment-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-entertainment-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-entertainment-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theindependent.com.js?_dc=05.21.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theindependent.com';
                var xListName = 'entertainment';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-entertainment-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-entertainment-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-entertainment-email-article').val(xList);
                        $('#pu-email-form-entertainment-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'entertainment-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-entertainment-email-article .pu-form').submit(function(e){
                    if( $('#hp-entertainment-email-article').val() === '') {
                        $('#hp-entertainment-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-entertainment-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-entertainment-email-article').val(),
                                'email': $('#pu-email-entertainment-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-entertainment-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-entertainment-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-entertainment-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-entertainment-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'entertainment-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-entertainment-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-entertainment-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-ef1d82c6-d1c6-11ec-b3a7-a7008d480405" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-life tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef1d82c6-d1c6-11ec-b3a7-a7008d480405 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/your-ticket-new-exhibit-opens-friday-at-gallery-on-lincoln-avenue/article_ef1d82c6-d1c6-11ec-b3a7-a7008d480405.html" class="tnt-asset-link"  aria-label="Your Ticket: New exhibit opens Friday at Gallery on Lincoln Avenue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Your Ticket: New exhibit opens Friday at Gallery on Lincoln Avenue"
                            class="img-responsive lazyload full default"
                            width="999"
                            height="564"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/f/89/f89ebec8-d1c6-11ec-bac7-5bcb0914587e/627cba6c39997.image.jpg?crop=999%2C564%2C0%2C0&resize=999%2C564&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/entertainment/your-ticket-new-exhibit-opens-friday-at-gallery-on-lincoln-avenue/article_ef1d82c6-d1c6-11ec-b3a7-a7008d480405.html" class="tnt-asset-link" aria-label="Your Ticket: New exhibit opens Friday at Gallery on Lincoln Avenue">
        
        
            Your Ticket: New exhibit opens Friday at Gallery on Lincoln Avenue</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HASTINGS — The Gallery on Lincoln Avenue will feature an exhibit from artist Marcella Maley in May and June. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1f25ff06-cc5a-11ec-afc7-0349ea024e47" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-life tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1f25ff06-cc5a-11ec-afc7-0349ea024e47 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/entertainment/your-ticket-studio-k-to-host-first-friday-art-opening/article_1f25ff06-cc5a-11ec-afc7-0349ea024e47.html" class="tnt-asset-link"  aria-label="Your Ticket: Studio K to host First Friday art opening">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Your Ticket: Studio K to host First Friday art opening"
                            class="img-responsive lazyload full default"
                            width="649"
                            height="368"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/2f/32f0046e-cc5a-11ec-89b0-2f21913b93e6/6273a09dbe482.image.jpg?crop=649%2C368%2C0%2C220&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/2f/32f0046e-cc5a-11ec-89b0-2f21913b93e6/6273a09dbe482.image.jpg?crop=649%2C368%2C0%2C220&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/2f/32f0046e-cc5a-11ec-89b0-2f21913b93e6/6273a09dbe482.image.jpg?crop=649%2C368%2C0%2C220&resize=225%2C128&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/2f/32f0046e-cc5a-11ec-89b0-2f21913b93e6/6273a09dbe482.image.jpg?crop=649%2C368%2C0%2C220&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/2f/32f0046e-cc5a-11ec-89b0-2f21913b93e6/6273a09dbe482.image.jpg?crop=649%2C368%2C0%2C220&resize=400%2C227&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/2f/32f0046e-cc5a-11ec-89b0-2f21913b93e6/6273a09dbe482.image.jpg?crop=649%2C368%2C0%2C220&resize=540%2C306&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/2f/32f0046e-cc5a-11ec-89b0-2f21913b93e6/6273a09dbe482.image.jpg?crop=649%2C368%2C0%2C220&resize=640%2C363&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/2f/32f0046e-cc5a-11ec-89b0-2f21913b93e6/6273a09dbe482.image.jpg?crop=649%2C368%2C0%2C220&resize=649%2C368&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/entertainment/your-ticket-studio-k-to-host-first-friday-art-opening/article_1f25ff06-cc5a-11ec-afc7-0349ea024e47.html" class="tnt-asset-link" aria-label="Your Ticket: Studio K to host First Friday art opening">
        
        
            Your Ticket: Studio K to host First Friday art opening</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Studio K Art Gallery will host a First Friday Art opening from 6 to 8:30 p.m. Friday, May 6. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2336971" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal" class="carousel-inner"><div  class="item photo-c6081bc4-d8bc-11ec-be4a-43660b5583f2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Your Ticket: Crane Trust to host ‘The Flyaway Adventures’ on May 21","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/60/c6081bc4-d8bc-11ec-be4a-43660b5583f2/628867c271f83.image.jpg?resize=750%2C500"
                    
                    alt="20220513-jazzinjune"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/60/c6081bc4-d8bc-11ec-be4a-43660b5583f2/628867c271f83.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal" data-target=".caption-inner-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jazz in June kicks off June 7 on the University of Nebraska-Lincoln City Campus with a concert by Andy William and the Nebraska All Stars. The series continues every Thursday through June 28.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-c6081bc4-d8bc-11ec-be4a-43660b5583f2" class="tnt-byline asset-byline"  >
            Courtesy photo/University of Nebraska-Lincoln
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2F20220513-jazzinjune%2Fimage_c6081bc4-d8bc-11ec-be4a-43660b5583f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/entertainment/20220513-jazzinjune/image_c6081bc4-d8bc-11ec-be4a-43660b5583f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6081bc4-d8bc-11ec-be4a-43660b5583f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20220513-jazzinjune&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2F20220513-jazzinjune%2Fimage_c6081bc4-d8bc-11ec-be4a-43660b5583f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/entertainment/20220513-jazzinjune/image_c6081bc4-d8bc-11ec-be4a-43660b5583f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6081bc4-d8bc-11ec-be4a-43660b5583f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/life/entertainment/20220513-jazzinjune/image_c6081bc4-d8bc-11ec-be4a-43660b5583f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/entertainment/20220513-jazzinjune/image_c6081bc4-d8bc-11ec-be4a-43660b5583f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6081bc4-d8bc-11ec-be4a-43660b5583f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/c6081bc4-d8bc-11ec-be4a-43660b5583f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6081bc4-d8bc-11ec-be4a-43660b5583f2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%2020220513-jazzinjune&body=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2F20220513-jazzinjune%2Fimage_c6081bc4-d8bc-11ec-be4a-43660b5583f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6081bc4-d8bc-11ec-be4a-43660b5583f2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/entertainment/20220513-jazzinjune/image_c6081bc4-d8bc-11ec-be4a-43660b5583f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6081bc4-d8bc-11ec-be4a-43660b5583f2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c6081bc4-d8bc-11ec-be4a-43660b5583f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6081bc4-d8bc-11ec-be4a-43660b5583f2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6081bc4-d8bc-11ec-be4a-43660b5583f2" class="save-list-c6081bc4-d8bc-11ec-be4a-43660b5583f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6081bc4-d8bc-11ec-be4a-43660b5583f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Your Ticket: Crane Trust to host ‘The Flyaway Adventures’ on May 21","url":"/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html","uuid":"bb76c264-d8bc-11ec-a195-bf0e11c05b05","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/2c/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c/628867d98c2aa.image.jpg"
                    
                    alt="20220513-kurtelling"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="310"
                    height="450"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/2c/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c/628867d98c2aa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal" data-target=".caption-inner-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kurt Elling</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c" class="tnt-byline asset-byline"  >
            Anna Webber
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2F20220513-kurtelling%2Fimage_e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/entertainment/20220513-kurtelling/image_e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20220513-kurtelling&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2F20220513-kurtelling%2Fimage_e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/entertainment/20220513-kurtelling/image_e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/life/entertainment/20220513-kurtelling/image_e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/entertainment/20220513-kurtelling/image_e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%2020220513-kurtelling&body=https%3A%2F%2Ftheindependent.com%2Flife%2Fentertainment%2F20220513-kurtelling%2Fimage_e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/entertainment/20220513-kurtelling/image_e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c" class="save-list-e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2c13638-d8bc-11ec-b55e-f3b6cbc6ab5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="The Grand Island Independent" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4968e32a-8f6d-11ec-b63a-c384358a2b5c.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2336479" class="tncms-block site-follow-us branding-links"><div class="follow-links-2336479 default">
    
    <section id="block-2336479" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theindependent.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals/" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal//?l=25" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff_directory.html" ><span class="nav-label">Staff Directory</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/news-tip/" ><span class="nav-label">Submit a News Tip</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Grand Island Independent</a>, 422 W. 1st St Grand Island, NE 68801
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="dailyalerts">
                                <h4>Daily Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-dailyalerts" class="switch-input" title="topic-dailyalerts" name="topic-dailyalerts" data-topic="dailyalerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb76c264-d8bc-11ec-a195-bf0e11c05b05")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1653057905"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-bb76c264-d8bc-11ec-a195-bf0e11c05b05");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://theindependent.com/life/entertainment/your-ticket-crane-trust-to-host-the-flyaway-adventures-on-may-21/article_bb76c264-d8bc-11ec-a195-bf0e11c05b05.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_bb76c264_d8bc_11ec_a195_bf0e11c05b05_photo_modal();
                        });
                    }  else {
                        carouselInit_bb76c264_d8bc_11ec_a195_bf0e11c05b05_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_bb76c264_d8bc_11ec_a195_bf0e11c05b05_photo_modal() {
                var gallery_ad_bb76c264_d8bc_11ec_a195_bf0e11c05b05_photo_modal = false;
                var gallery_changed_bb76c264_d8bc_11ec_a195_bf0e11c05b05_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal .owl-stage-outer").height( $('#carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_bb76c264_d8bc_11ec_a195_bf0e11c05b05_photo_modal = $('#gallery-items-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal').data('owlCarousel');
                $('#carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bb76c264_d8bc_11ec_a195_bf0e11c05b05_photo_modal.prev();
                });
                $('#carousel-bb76c264-d8bc-11ec-a195-bf0e11c05b05-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bb76c264_d8bc_11ec_a195_bf0e11c05b05_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=05210"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414178"></script></body>
</html>