
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theindependent.com/content/tncms/live/" />
<meta name="keywords" content="david c. anderson, trainer, sport, win, training, title, reach one more, nebraska" />
<meta name="news_keywords" content="david c. anderson, trainer, sport, win, training, title, reach one more, nebraska" />
<meta name="description" content="David C. Anderson may well be the most successful trainer in the history of Fonner Park." />
<meta name="author" content="Bob Hamar Fonner Park Publicist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.theindependent.grandisland" />
<meta name="google-play-app" content="app-id=com.theindependent.grandisland.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theindependent.com/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&amp;resize=760%2C428&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="428" />
<meta property="og:title" content="Trainer Anderson looking for another title" />
<meta property="og:description" content="David C. Anderson may well be the most successful trainer in the history of Fonner Park." />
<meta property="og:site_name" content="The Grand Island Independent" />
<meta property="og:section" content="Fonner Park" />
<meta property="fb:app_id" content="657790054245799" />
<meta property="article:publisher" content="https://www.facebook.com/GIIndependent" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theindependent" />
<meta name="twitter:image:alt" content="FILE PHOTO FONNER PARK.jpg" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1617778980"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1618383786"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<style>/*<![CDATA[*/ #block-1875783 .search-spinner { position: absolute; } #block-1875783 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1875784 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1875784 .tn-user-screenname, #user-controls-1875784 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1875784 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1875784 .dropdown-signup { font-size: 12px; } #user-controls-1875784 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1875784 .large-user-avatar { margin-right: 10px; } #user-controls-1875784 .large-user-controls { font-size: 12px; } #user-controls-1875784 .logout-btn { cursor: pointer; } #user-controls-1875784 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1875784 .login-btn:hover { text-decoration: underline; } .follow-links-1875777 li { margin-right: 1px; padding: 0; } .follow-links-1875777 li a, .follow-links-1875777 li a:focus, .follow-links-1875777 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1875777 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1875777 li a.fb,.follow-links-1875777 li a.fb:hover { color: #3A59A5; } .follow-links-1875777 li a.tw,.follow-links-1875777 li a.tw:hover { color: #46C8F9; } .follow-links-1875777 li a.yt,.follow-links-1875777 li a.yt:hover { color: #CE2B29; } #tncms-block-1875743 .tnt-prop-img { max-width: 300px; } #site-logo-1875743 { color: #666; } #user-controls-1875745 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1875745 .tn-user-screenname, #user-controls-1875745 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1875745 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1875745 .dropdown-signup { font-size: 12px; } #user-controls-1875745 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1875745 .large-user-avatar { margin-right: 10px; } #user-controls-1875745 .large-user-controls { font-size: 12px; } #user-controls-1875745 .logout-btn { cursor: pointer; } #user-controls-1875745 .login-btn { color: #fff!important; } #block-1875746 .search-spinner { position: absolute; } #block-1875746 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1875746-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1875746-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1875746-dropdown .pull-right { float: none!important; } #site-search-1875746-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1933099 .card .card-image-full { width: 100%; } #block-1933099 #card-showcase-d23194d4-73f4-57e9-b55f-b5ef09529b14 .showcase-box { width: 24% } #block-1933099 #card-showcase-d553dab9-680e-5d7a-9e2d-dd1d08a17725 .showcase-box { width: 24% } #block-1933099 #card-showcase-4ec2f82c-b112-53bf-a0fc-9eb54fea0e84 .showcase-box { width: 24% } #block-1933099 #card-showcase-d7f375c2-4925-5098-9afb-207998e2cf50 .showcase-box { width: 24% } #block-1875066 .card.summary { border: 0; padding: 0; margin: 0; } #block-1875066 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #tncms-block-1875778 .tnt-prop-img { max-width: 700px; } #site-logo-1875778 { color: #666; } .follow-links-1875779 li { margin-right: 1px; padding: 0; } .follow-links-1875779 li a, .follow-links-1875779 li a:focus, .follow-links-1875779 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1875779 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1875779 li a.fb,.follow-links-1875779 li a.fb:hover { color: #3A59A5; } .follow-links-1875779 li a.tw,.follow-links-1875779 li a.tw:hover { color: #46C8F9; } .follow-links-1875779 li a.yt,.follow-links-1875779 li a.yt:hover { color: #CE2B29; } .follow-links-1875779 li a.is,.follow-links-1875779 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"asset":{"id":"b6a22fd6-9e6a-11eb-8793-9b23816837c8","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":250}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5129,5872,4960,7261,7444,7443", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1618383786"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/theindependent.com.js?_dc=041523"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=041523"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["david c. anderson","trainer","sport","win","training","title","reach one more","nebraska"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [7443];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.f9e084ee86e7f37dfc9ed75b232bed8b.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/theindependent.com&description_url=http%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":7,"tablet_ad_breaks":5,"desktop_ad_breaks":4}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1012373985245'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c5d6cb6b-cbd9-463c-80bc-b4a01a9f88a8"></script>

            
            <title>Trainer Anderson looking for another title | Fonner Park | theindependent.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #003e77; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #3c3233; } .fixed-nav #main-navigation { background-color: #3c3233 !important; } #site-top-nav { background-color: #3c3233; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #3c3233; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #003e77!important; border-color:#003e77!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #003e77; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #003e77!important; } .container-breakout.photos-container { border-top: 10px solid #065aa7; }#site-header .site-logo-container img { max-height: 75px !important; margin-bottom: -8px; margin-top: -5px; } #main-navigation .navbar-brand .logo-middle { margin-top: -6px; } #site-header .weather-current a { margin-top: 18px; } #site-header .lee-eedition-latest { padding-top: 22px; } .offcanvas-drawer .in-drawer-logo img { max-height: 40px !important; } .offcanvas-drawer .in-drawer-logo { padding-bottom:0; } #fixed-article-header { left: 225px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/85f7b384-5d13-11e7-ae20-cbf3fa5784b2.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://theindependent.com/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Trainer Anderson looking for another title | Fonner Park | theindependent.com" href="http://theindependent.com/search/?f=rss&amp;t=article&amp;c=sports/fonner&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theindependent.com/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-b6a22fd6-9e6a-11eb-8793-9b23816837c8  section-sports section-fonner type-article infinity-summary-siderail" data-path="/sports/fonner">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.asset.id=b6a22fd6-9e6a-11eb-8793-9b23816837c8&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=250" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://theindependent.com/sports/fonner/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_y6olad7n3aldt4rkde2ppu5fkq'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-5586698-2","taxonomy_1":"sports","taxonomy_2":"fonner","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,fonner","weather_temp":38,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"b6a22fd6-9e6a-11eb-8793-9b23816837c8","asset_headline":"Trainer Anderson looking for another title","asset_byline":"By Bob Hamar\nFonner Park Publicist","asset_pub_date":"04\/15\/2021","asset_pub_time":"11:17 pm","asset_pub_iso8601":"2021-04-15T23:17:00-05:00","asset_canonical":"https:\/\/theindependent.com\/sports\/fonner\/trainer-anderson-looking-for-another-title\/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html","asset_content_length":5992,"asset_related_length":1,"asset_tag_1":"david c. anderson","asset_tag_2":"trainer","asset_tag_3":"sport","asset_tag_4":"win","asset_tag_5":"training","asset_tag_6":"title","asset_tag_7":"reach one more","asset_tag_8":"nebraska","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
    <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/theindependent.com.png?_dc=Apr.Thu.2021"></a>
                            </div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html">Log in</a> or <a href="https://theindependent.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #003e77 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #003e77 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #065aa7 }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theindependent.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theindependent.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theindependent.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'b6a22fd6-9e6a-11eb-8793-9b23816837c8',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="b6a22fd6-9e6a-11eb-8793-9b23816837c8">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/theindependent.com.png?_dc=Apr.Thu.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div>
                            <div class="tagline">
                                Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                        <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theindependent.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://theindependent.com/tncms/admin/editorial-asset/?edit=b6a22fd6-9e6a-11eb-8793-9b23816837c8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="The Grand Island Independent" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/theindependent.com.png?_dc=Apr.Thu.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1875783" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1875783" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1875783" class="search-form-container card clearfix text-center well">
    <form id="site-search-1875783" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1875783-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1875783-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1875783-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1875783').submit();
        return false;
    });

    $('#site-search-1875783').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1875783 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1875783 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1875783-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1875783').click(function(){
        setTimeout(function(){
            $('#site-search-1875783-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1875784" class="tncms-block visible-sm visible-xs"><div id="user-controls-1875784" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1875784').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1875784').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://theindependent.com/users/logout/" id="user-logout-form-1875784"><input type="hidden" name="referer_url" value="https://theindependent.com/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-huskers" href="/sports/college/huskers_hq/" >
                                    <span class="nav-label">Huskers</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-preps" href="/sports/high-school/" >
                                    <span class="nav-label">Preps</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-danger" href="/sports/football/professional/" >
                                    <span class="nav-label">Danger</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local-sports" href="/sports/local_sports/" >
                                    <span class="nav-label">Local Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fonner-park" href="/sports/fonner/" >
                                    <span class="nav-label">Fonner Park</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/epaper" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/epaper" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homefinder" href="/realestate/" >
                                    <span class="nav-label">Homefinder</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal//?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-alexa-flash-briefing" href="/site/alexa.html" >
                                    <span class="nav-label">Alexa Flash Briefing</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-social-media-directory" href="/site/social_media_directory.html" >
                                    <span class="nav-label">Social Media Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-staff-directory" href="/site/staff_directory.html" >
                                    <span class="nav-label">Staff Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1875777" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1875777 default">
    
    <section id="block-1875777" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theindependent.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://theindependent.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1875743" class="tncms-block"><div id="site-logo-1875743" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="80"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1875745" class="tncms-block lee-track-masthead"><div id="user-controls-1875745" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1875745').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1875745').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://theindependent.com/users/logout/" id="user-logout-form-1875745"><input type="hidden" name="referer_url" value="https://theindependent.com/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1875747" class="tncms-block"><div id="notification-button-1875747" class="notification-button pull-right" data-control="notification" data-id="1875747" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1875746" class="tncms-block"><ul id="site-search-1875746-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1875746 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1875746" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1875746-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1875746-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1875746-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1875746').submit();
        return false;
    });

    $('#site-search-1875746').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1875746 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1875746 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1875746-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1875746').click(function(){
        setTimeout(function(){
            $('#site-search-1875746-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1875751" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1875794" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
    <div class="col-left pull-left">
        <div class="title">Trainer Anderson looking for another title</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trainer%20Anderson%20looking%20for%20another%20title&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/b6a22fd6-9e6a-11eb-8793-9b23816837c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20Trainer%20Anderson%20looking%20for%20another%20title&body=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6a22fd6-9e6a-11eb-8793-9b23816837c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6a22fd6-9e6a-11eb-8793-9b23816837c8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6a22fd6-9e6a-11eb-8793-9b23816837c8" class="save-list-b6a22fd6-9e6a-11eb-8793-9b23816837c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6a22fd6-9e6a-11eb-8793-9b23816837c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-b6a22fd6-9e6a-11eb-8793-9b23816837c8" class="asset article-default"  data-url="https://theindependent.com/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=760%2C428&order=crop%2Cresize">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="428">
        </div>
        <meta itemprop="name" content="theindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theindependent.com/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Trainer Anderson looking for another title
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-b6a22fd6-9e6a-11eb-8793-9b23816837c8" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By Bob Hamar
Fonner Park Publicist
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-15T23:17:00-05:00" class="tnt-date asset-date text-muted">
            Apr 15, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-15T23:17:00-05:00" class="tnt-date asset-date text-muted">Apr 15, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-15T23:25:37-05:00" class="tnt-date tnt-update-recent asset-date text-muted">27 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-15T23:17:00-05:00">
    <meta itemprop="datePublished" content="2021-04-15T23:17:00-05:00">
    <meta itemprop="dateModified" content="2021-04-15T18:25:37-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="b6a22fd6-9e6a-11eb-8793-9b23816837c8">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theindependent.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="497">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg">
        <img
                    alt="FILE PHOTO FONNER PARK.jpg"
                    src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg"
                    class="img-responsive full tnt-restrict-img-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55 default"
                    width="760"
                    height="497" />
            </div><style>
                .tnt-restrict-img-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" class="tnt-byline asset-byline"  >
            Barrett Stinson
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trainer%20Anderson%20looking%20for%20another%20title&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/b6a22fd6-9e6a-11eb-8793-9b23816837c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20Trainer%20Anderson%20looking%20for%20another%20title&body=https%3A%2F%2Ftheindependent.com%2Fsports%2Ffonner%2Ftrainer-anderson-looking-for-another-title%2Farticle_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6a22fd6-9e6a-11eb-8793-9b23816837c8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6a22fd6-9e6a-11eb-8793-9b23816837c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6a22fd6-9e6a-11eb-8793-9b23816837c8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6a22fd6-9e6a-11eb-8793-9b23816837c8" class="save-list-b6a22fd6-9e6a-11eb-8793-9b23816837c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6a22fd6-9e6a-11eb-8793-9b23816837c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-b6a22fd6-9e6a-11eb-8793-9b23816837c8" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By Bob Hamar
Fonner Park Publicist
        </span></div><div class="lee-article-text first-p"><p>David C. Anderson may well be the most successful trainer in the history of Fonner Park.</p></div><div class="lee-article-text"><p>Although there have been many legendary trainers go through the Grand Island Track — Don Von Hemel won seven training titles in a row from 1970 to 1976, Marvin Johnson won eight trainers titles and Tim Gleason totaled six, just to name a few — Anderson is easily at the top of the list when it comes to trainer’s titles.</p></div><div class="lee-article-text"><p>The Nebraska Horse Racing Hall of Fame member already has 14 to his name and is closing in on his 15th as the 2021 Fonner Park live meet winds down with just eight racing days remaining.</p></div><div class="lee-article-text"><p>Anderson leads the trainer standings with 28 wins while Kelli Martinez is second with 22. Martinez could still catch him. Afterall she had six winners this past weekend.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But on the other hand, Anderson had seven to hold his lead.</p></div><div class="lee-article-text"><p>It hasn’t been as easy as it might look to outsiders. Anderson knows what went into all those titles.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“When I slow down I’ll probably look back, and I don’t think I would change a thing,” he said. “I’ve enjoyed it. It’s a job. People will say, ‘Isn’t it exciting?’ Oh yeah, leading them over here and racing is exciting and fun, but getting them ready to run is always a little stressful with injuries and that sort of thing you have to deal with.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“But if you’re a successful trainer, you want to win 20 percent of the time. So that’s 80 percent of the time you get beat, so that’s 80 percent of the time you have to find a reason to tell that owner why their horses didn’t run that well.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Anderson was in the process of cutting down on his business, but when the casino gambling bill passed, things changed.</p></div><div class="lee-article-text"><p>“I was cutting back a little bit on the numbers back there until we got the bill passed and all of sudden my phone started ringing and I have a hard time saying no,” Anderson said. “ I haven’t picked up any new clients, but the old ones are getting more horses so all of a sudden I’m back up to the maximum amount.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“But I’m still enjoying it. It’s still seven days a week, there’s always something to deal with.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Anderson has spent his summers training at Prairie Meadows in Iowa and Canterbury Park in Minnesota. But it’s different now. He’s not planning for any extended visits to either of those parks this summer after Fonner ends its meet on May 1.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Not with the stable of horses I have,” he said. “If I have a horse I feel good about going over there and running, or up there and running, I might.</p></div><div class="lee-article-text"><p>“Setting up a base at any of those places is not in my plans any more. I’m going to stay close to home and enjoy life a little more.”</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>But there is one prize that has eluded him. In all his years of racing at Fonner, he’s never won the Bosselman.</p></div><div class="lee-article-text"><p>Anderson had Eton Ridge primed to run in the Bosselman after winning the Dowd Mile in 2016, but the breakout of equine herpes at Fonner quarantined his barn for the remainder of that season.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Anderson has sent some memorable horses to the track over the years. That includes Roman Astro, Calico Rose and Reach One More.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1876084" class="tncms-block"></div></div><div class="lee-article-text"><p>Reach One More, who won multiple stakes in Nebraska and had five stakes wins in 2009 alone, produced some memorable moments for Anderson.</p></div><div class="lee-article-text"><p>Reach One More is retired at Anderson’s farm near Ashland.</p></div><div class="lee-article-text"><p>“I really want to join him,” Anderson said.</p></div><div class="lee-article-text"><p>But the casino gambling, and the increased purses expected to come along with it, may keep Anderson in the business for a while. He went to Kentucky in November and bought several mares in anticipation of what’s to come.</p></div><div class="lee-article-text"><p>“I think in ‘23 or ‘24 the purses will be very much improved over what they are now,” Anderson said. “I’m going to have 18 babies in my control.”</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Hoofprints</strong></p></div><div class="lee-article-text"><p>— The Dinsdale Pick 5 jackpot carryover going into Friday’s cared is $78,273.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>— Nebraska’s Most Ridiculous Happy Hour will be back from 5 to 6 p.m. Friday at Fonner Park. Fans can purchase two domestic beers, a piece of pizza and a $5 betting voucher for just $10.</p></div><div class="lee-article-text"><p>— Armando Martinez is going after his second straight jockey’s title at Fonner Park. With eight days of racing remaining, Martinez has 37 wins while Jake Olesiak is second with 32. Nathan Haar and Scott Bethke are tied for third with 22.</p></div><div class="lee-article-text"><p>— D and L Farms leads the owner’s standings with 10 wins. Duane Lafferty is second with eight.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Defending champ might return for Bosselman</strong></p></div><div class="lee-article-text"><p>The nominations are all in for the $75,000 Bosselman Pump &amp; Pantry-Gus Fonner Stakes April 24 at Fonner Park.</p></div><div class="lee-article-text"><p>Those nominations include 2020 winner Sleepy Eyes Todd, a horse that went on to run in the Dubai World Cup in March.</p></div><div class="lee-article-text"><p>Marissa Black’s duo of Blue Harbor, who was second in the Bosselman last year, and Mr. Tickle, third a year ago, are both nominated as well.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The field for the Bosselman will be drawn on Thursday.</p></div><div class="lee-article-text"><p><strong>Bosselman Nominations</strong></p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>With trainers</strong></p></div><div class="lee-article-text"><p>Baby I’m Perfect, Stetson Mitchell; Blue Harbor, Marissa Black; Bourbon Cowboy, Scott E. Young; Box Seat, Boyd Caster; Bruder Bob, McLean Robertson; Charlie’sarchangel, Randy L. Morse; Chocolateicecream, Patrick Fields; Downtowner, Jon G. Arnett; Good Scout, J. R. Caldwell; Guided Missille, Boyd Caster; King of Candy, Kelli Martinez; Mas Mischief, Jerry Gourneau; Mesa Moon, Scott E. Young; Minecraft Maniac, Doug L. Anderson; Mo Mosa, Michael J. Maker.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Most Amusing, David C. Anderson; Mr. Tickle, Marissa Black; Ourbestfriend D L, David C. Anderson; Poderoso Equs, Jesse Compton; Remembering Rita, Schuyler Condon; Rock City Roadhog, Schuyler Condon; Rotational, Steven M. Asmussen; Scooter’s Boy, David C. Anderson; Shades of Victory, Jerry Gourneeau; Sleepy Eyes Todd, Miguel Angel Silva; Top Star, Ronnie L. Riggs; Treasure Trove, Michael J. Maker.</p></div><div class="clearfix"></div><div class="asset-info-boxes  p402_hide subscriber-only"><div class="asset-bio related-wrapper">
                        <h4>Fonner Park Entries</h4>
                        <p><strong>Friday</strong></p><p><strong>Post time: 3 p.m.</strong></p><p><strong>First Race, $7,920, Maiden special weight, 3 yo’s &amp; up, Six Furlongs.</strong></p><p>1, Crazy Steele (Wood) 124 8-1</p><p>2, Prince B (Ziegler) 124 6-1</p><p>3, Pickles N Me (Olesiak) 124 6-5</p><p>4, Terrific Jo (Haar) 124 12-1</p><p>5, P R Streakin (Fackler) 124 4-1</p><p>6, P R Why Not (Eads) 124 3-1</p><p><strong>Second Race, $5,000, Claiming $5,000, 3 yo’s &amp; up, F &amp; M (fillies and mares), One Mile.</strong></p><p>1, Shell Locket (Fackler) 124 7-2</p><p>2, Comeonriley (Ramos) 124 10-1</p><p>3, Amarin (McNeil) 124 2-1</p><p>4, Miss Oratory (Olesiak) 124 8-1</p><p>5, Silent Surprise (Bethke) 124 10-1</p><p>6, Shay’s Glory (Haar) 124 6-1</p><p>7, Muwaan Mat (Luark) 124 3-1</p><p><strong>Third Race, $6,000, Claiming $5,000, 3 yo’s &amp; up, Four Furlongs.</strong></p><p>1, Big Macintosh (Wood) 124 6-1</p><p>2, Crow Mountain (Pusac) 124 7-2</p><p>3, My Perfect Graydar (Olesiak) 124 5-2</p><p>4, Dun Sober (Ramos) 124 8-1</p><p>5, Fender Bender (Luark) 124 10-1</p><p>6, Always Working (Haar) 124 12-1</p><p>7, Merlo’s Lad (Eads) 124 9-2</p><p>8, Cold Snack Thirty (Ziegler) 124 6-1</p><p><strong>Fourth Race, $5,000, Claiming $3,500, 3 yo’s &amp; up, Six Furlongs.</strong></p><p>1, Brett’s Boy (Ziegler) 124 12-1</p><p>2, Yodelers Way (Wood) 124 6-1</p><p>3, Stocked (Bethke) 124 6-1</p><p>4, Southern Mojo (McNeil) 124 5-2</p><p>5, Papa Caballero (Pusac) 124 10-1</p><p>6, Horse Fly (Olesiak) 124 8-1</p><p>7, Maximus the Great (Haar) 124 7-2</p><p>8, Overanalyzer (Martinez) 124 9-2</p><p><strong>Fifth Race, $5,000, Claiming $5,000, 3 yo’s &amp; up, Four Furlongs.</strong></p><p>1, If the Boot Fits (Olesiak) 124 5-1</p><p>2, Preacher (Haar) 124 6-1</p><p>3, Bear Me a Moment (Pusac) 124 8-1</p><p>4, Country Boy Charm (Martinez) 124 3-1</p><p>5, No Problemo (Fackler) 124 4-1</p><p>6, Hi Heat Boy (Luark) 124 15-1</p><p>7, Up Time (Wood) 124 8-1</p><p>8, Brave Rifle (Bethke) 124 10-1</p><p>9, Ohyoubeautifuldoll (Ramos) 115 12-1</p><p>10, Corky (Ziegler) 124 15-1</p><p><strong>Sixth Race, $4,500, Claiming $2,500, 3 yo’s &amp; up, Six Furlongs.</strong></p><p>1, Sky Glory (Haar) 124 10-1</p><p>2, Spoon Boss (Wood) 124 12-1</p><p>3, Game Day Decision (Olesiak) 124 6-1</p><p>4, El Diablo Grande (Martinez) 124 7-2</p><p>5, He’s a Lady Tamer (Pusac) 124 8-1</p><p>6 , Rulethenight (Fackler) 124 5-2</p><p>7, All for Truth (Bethke) 124 9-2</p><p>8, King of Anything (Eads) 124 6-1</p><p><strong>Seventh Race, $5,300, Claiming $5,000, 3 yo’s &amp; up, Four Furlongs.</strong></p><p>1, Picture Me Classy (Ziegler) 124 2-1</p><p>2, Behold de Flame (Ramos) 124 6-1</p><p>3, Shumway (Olesiak) 124 8-1</p><p>4, Milli Starr (Martinez) 119 9-2</p><p>5, Explosive Shoes (McNeil) 124 3-1</p><p>6, Creeds Revenge (Wood) 124 20-1</p><p>7, Saddle in Commando (Bethke) 124 12-1</p><p>8, Mitchell County (Fackler) 124 15-1</p><p>9, Coastline Sermon (Haar) 124 25-1</p><p>10, Medal Maker (Eads) 124 25-1</p><p><strong>Eighth Race, $7,700, Allowance, 3 yo’s &amp; up, F &amp; M (fillies and mares), Six Furlongs.</strong></p><p>1, Gotta Go Bo (Olesiak) 120 12-1</p><p>2, Inthemistymoonlite (Bethke) 124 6-1</p><p>3, Awesome Valentina (Hynes) 124 8-1</p><p>4, Miss Magdalena (Martinez) 120 8-1</p><p>5, Swingin Doors (Ramos) 124 5-1</p><p>6, Tsuruoka (Luark) 124 15-1</p><p>7, Cline Time (Eads) 124 12-1</p><p>8, Miss Chit (Pusac) 120 4-1</p><p>9, D L’s Girl (Fackler) 124 5-2</p><p>10, Dixie Chip (Haar) 124, 20-1</p><p><strong>Ninth Race, $4,500, Claiming $2,500, 3 yo’s &amp; up, F &amp; M (fillies and mares), Six And A Half Furlongs.</strong></p><p>1, True Allegiance (Fackler) 124 15-1</p><p>2 , Eye On Harper (Wood) 124 12-1</p><p>3, Anwara (Haar) 124 3-1</p><p>4, Franki D Oro (Ramos) 124 12-1</p><p>5, Hobbs Hope (Martinez) 124 5-1</p><p>6, Distinct Flirt (Bethke) 124 6-1</p><p>7, Ize Discreet Rose (Pusac) 124 8-1</p><p>8, Five B C (Luark) 124 4-1</p><p>9, Holy Marie (Eads) 124 10-1</p><p>10, Gold Zephyr (Olesiak) 124 10-1</p><p><strong>Monk's Moneymakers</strong></p><p><strong>Race 1</strong></p><p>1, No. 3 Pickles N Me — Graduation Day</p><p>2, No. 6 P R Why Not — Finished behind top choice in last two races.</p><p>3, No. 2 Prince B — Probable pacesetter.</p><p><strong>Race 2</strong></p><p>1, No. 3 Amarin — Won by 10 lengths in only dirt start.</p><p>2, No. 7 Muwaan Mat — Just missed at 11 to 1 on 4/2.</p><p>3, No. 4 Miss Oratory — Should be gaining ground in the lane.</p><p><strong>Race 3</strong></p><p>1, No. 8 Cold Snack Thirty — Has hit the exacta in four straight races.</p><p>2, No. 2 Crow Mountain — Has shown great grit in the stretch in both wins.</p><p>3, No. 3 My Perfect Graydar — A sparkling 7 for 8 in the money at the distance.</p><p><strong>Race 4</strong></p><p>1, No. 6 Horse Fly — Throw out last non-effort.</p><p>2, No. 7 Maximus the Great — Moves up on an off track.</p><p>3, No. 8 Overanalyzer — Martinez barn winning at a hot 26% for the meet.</p><p><strong>Race 5</strong></p><p>1, No. 2 Preacher — Hibdon runners are adept at four furlong distance.</p><p>2, No. 4 Country Boy Charm — Strolled to a maiden win on 3/28.</p><p>3, No. 5 No Problemo — Best numbers in the race, but absent since September.</p><p><strong>Race 6</strong></p><p>1, No. 4 El Diablo Grande — Runs for new barn today.</p><p>2, No. 6 Rulethenight — Going for third straight win.</p><p>3, No. 8 King of Anything — Flattered by Light Bound Bid in next race.</p><p><strong>Race 7</strong></p><p>1, No. 2 Beheld de Flame — Looking for a price.</p><p>2, No. 1 Picture Me Classy — Three straight exacta finishes.</p><p>3, No. 4 Milli Star — Should be prominent early.</p><p><strong>Race 8</strong></p><p>1, No. 8 Miss Chit — Exits Pepsi Stakes.</p><p>2, No. 2 -Inthemistymoonlite — Got caught late in 4/2 heat.</p><p>3, No. 5 Swingin Doors — Won’t be 36 to 1 today.</p><p><strong>Race 9</strong></p><p>1, No. 8 Five B C — Won under wraps on 4/9.</p><p>2, No. Distinct Flirt — Beat top choice on 3/21.</p><p>3, No. 5 Hobbs Hope — Likes minor awards.</p><p><strong>Best Bet of the Day</strong></p><p>Race 1, No. 3 Pickles N Me</p><p><strong>Longshot Play of the Day</strong></p><p>Race 7, No. 9 Coastline Sermon</p>
                    </div><div class="asset-bio related-wrapper">
                        <h4>Fonner Park Standings</h4>
                        <p><strong>Leading Jockeys</strong></p><p>Name Sts 1st 2nd 3rd Win% $% Purses</p><p>Armando Martinez 175 37 27 35 21 57 $223,728</p><p>Jake L. Olesiak 174 32 33 23 18 51 $202,035</p><p>Nathan Haar 167 22 27 21 13 42 $146,201</p><p>Scott A. Bethke 145 22 12 19 15 37 $130,646</p><p>Adrian B. Ramos 156 19 28 17 12 41 $135,866</p><p>Jason R. Eads 145 15 14 21 10 34 $110,384</p><p>Chris Fackler 127 15 13 17 12 35 $104,703</p><p>Bryan McNeil 113 13 10 15 12 34 $99,787</p><p>Zack Ziegler 75 6 9 6 8 28 $39,930</p><p>Mike T. Luark 79 4 7 7 5 23 $34,366</p><p><strong>Leading Trainers</strong></p><p>Name Sts 1st 2nd 3rd Win% $% Purses</p><p>David C. Anderson 133 28 25 19 21 54 $187,856</p><p>Kelli Martinez 84 22 19 15 26 67 $140,387</p><p>Gilbert W. Ecoffey 58 11 6 7 19 41 $54,790</p><p>Schuyler Condon 55 9 6 7 16 40 $66,365</p><p>Jerry Gourneau 53 8 4 4 15 30 $46,201</p><p>Mark Lemburg 51 7 4 7 14 35 $33,118</p><p>Heath Lawrence 26 7 3 2 27 46 $35,209</p><p>Troy A. Bethke 41 7 2 5 17 34 $32,928</p><p>Stetson Mitchell 68 6 10 1 9 25 $48,996</p><p>Marissa Black 44 6 3 6 14 34 $53,679</p>
                    </div></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print">
            <a href="/sports/fonner/trainer-anderson-looking-for-another-title/article_b6a22fd6-9e6a-11eb-8793-9b23816837c8.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22david%20c.%20anderson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-david-c_-anderson label label-default" data-tncms-track-dmp='search: david-c_-anderson'>David C. Anderson</a>
            </li> <li>
                <a href="/search/?k=%22trainer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-trainer label label-default" data-tncms-track-dmp='search: trainer'>Trainer</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22win%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win'>Win</a>
            </li> <li>
                <a href="/search/?k=%22training%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-training label label-default" data-tncms-track-dmp='search: training'>Training</a>
            </li> <li>
                <a href="/search/?k=%22title%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-title label label-default" data-tncms-track-dmp='search: title'>Title</a>
            </li> <li>
                <a href="/search/?k=%22reach%20one%20more%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-reach-one-more label label-default" data-tncms-track-dmp='search: reach-one-more'>Reach One More</a>
            </li> <li>
                <a href="/search/?k=%22nebraska%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nebraska label label-default" data-tncms-track-dmp='search: nebraska'>Nebraska</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_1aItEnAdmKIL9qXcuuowL35Mx1FPMQDkK">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','fonner'],
                                    url_keywords: ['david c. anderson','trainer','sport','win','training','title','reach one more','nebraska'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1876038" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933099" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933099" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933099 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-d23194d4-73f4-57e9-b55f-b5ef09529b14" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d23194d4-73f4-57e9-b55f-b5ef09529b14 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/4254c86eacf801a5285da2380443aeb0c6844385" data-uuid="d23194d4-73f4-57e9-b55f-b5ef09529b14"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Ralph Lauren unveils new Team USA uniforms",
                "description": "With a crisp white graphic look and roomy pockets, the uniforms to be worn by Team USA at the closing ceremony of the Tokyo Olympics were unveiled Wednesday by official outfitter Ralph Lauren.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/23/d23194d4-73f4-57e9-b55f-b5ef09529b14/6076f95d86220.image.jpg",
                "uploadDate": "2021-04-14T08:57:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ralph-lauren-unveils-new-team-usa-uniforms/video_d23194d4-73f4-57e9-b55f-b5ef09529b14.html" class="tnt-asset-link">
        
        
            Ralph Lauren unveils new Team USA uniforms</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-d553dab9-680e-5d7a-9e2d-dd1d08a17725" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d553dab9-680e-5d7a-9e2d-dd1d08a17725 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/athletes-bans-on-transgender-players-must-stop/video_d553dab9-680e-5d7a-9e2d-dd1d08a17725.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Athletes: Bans on transgender players must stop"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/55/d553dab9-680e-5d7a-9e2d-dd1d08a17725/6070d5bc5cbb5.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/55/d553dab9-680e-5d7a-9e2d-dd1d08a17725/6070d5bc5cbb5.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/55/d553dab9-680e-5d7a-9e2d-dd1d08a17725/6070d5bc5cbb5.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/55/d553dab9-680e-5d7a-9e2d-dd1d08a17725/6070d5bc5cbb5.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/55/d553dab9-680e-5d7a-9e2d-dd1d08a17725/6070d5bc5cbb5.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/55/d553dab9-680e-5d7a-9e2d-dd1d08a17725/6070d5bc5cbb5.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/55/d553dab9-680e-5d7a-9e2d-dd1d08a17725/6070d5bc5cbb5.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/athletes-bans-on-transgender-players-must-stop/video_d553dab9-680e-5d7a-9e2d-dd1d08a17725.html" class="tnt-asset-link">
        
        
            Athletes: Bans on transgender players must stop</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-d553dab9-680e-5d7a-9e2d-dd1d08a17725" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/athletes-bans-on-transgender-players-must-stop/video_d553dab9-680e-5d7a-9e2d-dd1d08a17725.html" class="tnt-asset-link">
        
        
            Athletes: Bans on transgender players must stop</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-4ec2f82c-b112-53bf-a0fc-9eb54fea0e84" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4ec2f82c-b112-53bf-a0fc-9eb54fea0e84 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/keith-hernandez-cat-emergency-overshadows-mets-first-homer-of-season/video_4ec2f82c-b112-53bf-a0fc-9eb54fea0e84.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Keith Hernandez cat 'emergency' overshadows Mets' first homer of season"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/ec/4ec2f82c-b112-53bf-a0fc-9eb54fea0e84/606e01fe6d9de.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/keith-hernandez-cat-emergency-overshadows-mets-first-homer-of-season/video_4ec2f82c-b112-53bf-a0fc-9eb54fea0e84.html" class="tnt-asset-link">
        
        
            Keith Hernandez cat 'emergency' overshadows Mets' first homer of season</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-4ec2f82c-b112-53bf-a0fc-9eb54fea0e84" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/keith-hernandez-cat-emergency-overshadows-mets-first-homer-of-season/video_4ec2f82c-b112-53bf-a0fc-9eb54fea0e84.html" class="tnt-asset-link">
        
        
            Keith Hernandez cat 'emergency' overshadows Mets' first homer of season</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-d7f375c2-4925-5098-9afb-207998e2cf50" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d7f375c2-4925-5098-9afb-207998e2cf50 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/which-mens-college-basketball-programs-should-we-keep-an-eye-out-for-next-season/video_d7f375c2-4925-5098-9afb-207998e2cf50.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Which men's college basketball programs should we keep an eye out for next season?"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/7f/d7f375c2-4925-5098-9afb-207998e2cf50/606c9b10ed6a1.image.jpg?crop=720%2C405%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/7f/d7f375c2-4925-5098-9afb-207998e2cf50/606c9b10ed6a1.image.jpg?crop=720%2C405%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/7f/d7f375c2-4925-5098-9afb-207998e2cf50/606c9b10ed6a1.image.jpg?crop=720%2C405%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/7f/d7f375c2-4925-5098-9afb-207998e2cf50/606c9b10ed6a1.image.jpg?crop=720%2C405%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/7f/d7f375c2-4925-5098-9afb-207998e2cf50/606c9b10ed6a1.image.jpg?crop=720%2C405%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/7f/d7f375c2-4925-5098-9afb-207998e2cf50/606c9b10ed6a1.image.jpg?crop=720%2C405%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/7f/d7f375c2-4925-5098-9afb-207998e2cf50/606c9b10ed6a1.image.jpg?crop=720%2C405%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/7f/d7f375c2-4925-5098-9afb-207998e2cf50/606c9b10ed6a1.image.jpg?crop=720%2C405%2C0%2C0&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/which-mens-college-basketball-programs-should-we-keep-an-eye-out-for-next-season/video_d7f375c2-4925-5098-9afb-207998e2cf50.html" class="tnt-asset-link">
        
        
            Which men's college basketball programs should we keep an eye out for next season?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-d7f375c2-4925-5098-9afb-207998e2cf50" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/which-mens-college-basketball-programs-should-we-keep-an-eye-out-for-next-season/video_d7f375c2-4925-5098-9afb-207998e2cf50.html" class="tnt-asset-link">
        
        
            Which men's college basketball programs should we keep an eye out for next season?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theindependent.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theindependent.com.js?_dc=04.15.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theindependent.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-5" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-9504e152-99b0-11eb-b82d-534b0c6b0ba9" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-fonner">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9504e152-99b0-11eb-b82d-534b0c6b0ba9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fonner/two-big-stake-races-taking-place-saturday-at-fonner-park/article_9504e152-99b0-11eb-b82d-534b0c6b0ba9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two big stake races taking place Saturday at Fonner Park"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=760%2C428&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/fonner" class="tnt-section-tag">Fonner Park</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/fonner/two-big-stake-races-taking-place-saturday-at-fonner-park/article_9504e152-99b0-11eb-b82d-534b0c6b0ba9.html" class="tnt-asset-link">
        
        
            Two big stake races taking place Saturday at Fonner Park</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-14T14:30:01-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 14, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two big stake races are on tap Saturday at Fonner Park. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-83c8d138-98ba-11eb-9269-233e9182e0ba" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-fonner">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-83c8d138-98ba-11eb-9269-233e9182e0ba media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fonner/jockey-armando-martinez-hits-2-000-win-career-milestone/article_83c8d138-98ba-11eb-9269-233e9182e0ba.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jockey Armando Martinez hits 2,000-win career milestone"
                            class="img-responsive lazyload full default"
                            width="808"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/42/e426b018-98ba-11eb-9287-4fa962e2ee9b/606f85a589ed0.image.jpg?crop=808%2C455%2C0%2C106&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/42/e426b018-98ba-11eb-9287-4fa962e2ee9b/606f85a589ed0.image.jpg?crop=808%2C455%2C0%2C106&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/42/e426b018-98ba-11eb-9287-4fa962e2ee9b/606f85a589ed0.image.jpg?crop=808%2C455%2C0%2C106&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/42/e426b018-98ba-11eb-9287-4fa962e2ee9b/606f85a589ed0.image.jpg?crop=808%2C455%2C0%2C106&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/42/e426b018-98ba-11eb-9287-4fa962e2ee9b/606f85a589ed0.image.jpg?crop=808%2C455%2C0%2C106&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/42/e426b018-98ba-11eb-9287-4fa962e2ee9b/606f85a589ed0.image.jpg?crop=808%2C455%2C0%2C106&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/42/e426b018-98ba-11eb-9287-4fa962e2ee9b/606f85a589ed0.image.jpg?crop=808%2C455%2C0%2C106&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/42/e426b018-98ba-11eb-9287-4fa962e2ee9b/606f85a589ed0.image.jpg?crop=808%2C455%2C0%2C106&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/42/e426b018-98ba-11eb-9287-4fa962e2ee9b/606f85a589ed0.image.jpg?crop=808%2C455%2C0%2C106&resize=808%2C455&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/fonner" class="tnt-section-tag">Fonner Park</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/fonner/jockey-armando-martinez-hits-2-000-win-career-milestone/article_83c8d138-98ba-11eb-9269-233e9182e0ba.html" class="tnt-asset-link">
        
        
            Jockey Armando Martinez hits 2,000-win career milestone</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-10T22:19:53-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 10, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When you look up the statistics for jockey Armando Martinez, you see a nice even number recorded in the wins category. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d0784ee2-8932-11eb-b175-1b17a4800d69" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-fonner">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d0784ee2-8932-11eb-b175-1b17a4800d69 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fonner/two-stake-races-on-tap-at-fonner/article_d0784ee2-8932-11eb-b175-1b17a4800d69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two stake races on tap at Fonner"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?crop=760%2C428%2C0%2C34&resize=760%2C428&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/fonner" class="tnt-section-tag">Fonner Park</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/fonner/two-stake-races-on-tap-at-fonner/article_d0784ee2-8932-11eb-b175-1b17a4800d69.html" class="tnt-asset-link">
        
        
            Two stake races on tap at Fonner</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-03-22T14:39:20-05:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two stake races are on tap Saturday at Fonner Park. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1875066" class="tncms-block"><section id="block-1875066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1875066 ">
        <div class="block-title-inner">
            <h4>
                
                Recommended for you
                
            </h4>
        </div>
    </div></div><div id="card-grid-behavioral-1875066" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1875066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" class="modal fullscreen in modal-image image-default modal-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=400%2C262"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=150%2C98 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=225%2C147 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=300%2C196 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=400%2C262 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=540%2C353 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=640%2C419 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=750%2C490 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/e9/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55/5e75598e53c59.image.jpg?resize=760%2C497 990w"
                    sizes="100vw"
                    
                    width="760"
                    height="497"
                    alt="FILE PHOTO FONNER PARK.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" data-target=".caption-inner-modal-image-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" class="tnt-byline asset-byline"  >
            Barrett Stinson
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Ffile-photo-fonner-park-jpg%2Fimage_2e9b10e0-6b07-11ea-a368-67cc1c9e1d55.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/file-photo-fonner-park-jpg/image_2e9b10e0-6b07-11ea-a368-67cc1c9e1d55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e9b10e0-6b07-11ea-a368-67cc1c9e1d55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FILE%20PHOTO%20FONNER%20PARK.jpg&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Ffile-photo-fonner-park-jpg%2Fimage_2e9b10e0-6b07-11ea-a368-67cc1c9e1d55.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/file-photo-fonner-park-jpg/image_2e9b10e0-6b07-11ea-a368-67cc1c9e1d55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e9b10e0-6b07-11ea-a368-67cc1c9e1d55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/file-photo-fonner-park-jpg/image_2e9b10e0-6b07-11ea-a368-67cc1c9e1d55.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/file-photo-fonner-park-jpg/image_2e9b10e0-6b07-11ea-a368-67cc1c9e1d55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e9b10e0-6b07-11ea-a368-67cc1c9e1d55"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e9b10e0-6b07-11ea-a368-67cc1c9e1d55"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20FILE%20PHOTO%20FONNER%20PARK.jpg&body=https%3A%2F%2Ftheindependent.com%2Ffile-photo-fonner-park-jpg%2Fimage_2e9b10e0-6b07-11ea-a368-67cc1c9e1d55.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e9b10e0-6b07-11ea-a368-67cc1c9e1d55"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/file-photo-fonner-park-jpg/image_2e9b10e0-6b07-11ea-a368-67cc1c9e1d55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e9b10e0-6b07-11ea-a368-67cc1c9e1d55"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" class="save-list-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e9b10e0-6b07-11ea-a368-67cc1c9e1d55" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2e9b10e0-6b07-11ea-a368-67cc1c9e1d55 img { max-height: 497px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1875778" class="tncms-block site-logo-container"><div id="site-logo-1875778" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=400%2C106 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=540%2C143 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=640%2C169 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="185"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1875779" class="tncms-block site-follow-us branding-links"><div class="follow-links-1875779 default">
    
    <section id="block-1875779" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theindependent.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1875781" class="tncms-block site-footer-heading"><section id="block-1875781" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1875781 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals/" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal//?l=25" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1875782" class="tncms-block site-footer-heading"><section id="block-1875782" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1875782 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff_directory.html" ><span class="nav-label">Staff Directory</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="http://subscribe2.bhmginc.com/authenticate.htm?p_publication=4550"  target="_blank" rel="noopener"><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/news-tip/" ><span class="nav-label">Submit a News Tip</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1875780" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1875780"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Grand Island Independent</a>, 422 W. 1st St Grand Island, NE</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="dailyalerts">
                                <h4>Daily Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-dailyalerts" class="switch-input" title="topic-dailyalerts" name="topic-dailyalerts" data-topic="dailyalerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b6a22fd6-9e6a-11eb-8793-9b23816837c8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/fonner" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.ec5a9602e92a7627db496637faab8355.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1617778980"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1617778980"></script></body>
</html>