
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-02-23 13:19:53" />
<meta name="tncms-access-criteria" content="{&quot;2c26be58-8f37-11ec-8a86-d34961756c30&quot;:[],&quot;aa7b8cb6-8f37-11ec-8a86-3bdfd2aad0e1&quot;:[],&quot;b9ddcbac-8f36-11ec-8a86-8348fa4a7b20&quot;:[],&quot;b032c8a0-8f36-11ec-8a86-ab1825ae3a3f&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;],&quot;9f1cc70a-8f36-11ec-8a86-f3855beb66ea&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;e4f51a06-8f37-11ec-8a86-07ddafa8de7d&quot;:[],&quot;d98fa6d6-8f37-11ec-8a86-7b2222d11e3d&quot;:[],&quot;cef1f0f8-8f37-11ec-8a86-b75ff09f21f4&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;514346a8-3ff5-11eb-b63a-036dee499eba&quot;:[],&quot;c40c38e2-8f37-11ec-8a86-475bb0cf6e7b&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;b8420c76-8f37-11ec-8a86-677133510dc9&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;4a257a5c-8f37-11ec-8a86-47cf781711db&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;3cca50da-8f37-11ec-8a86-5fe6b007144c&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;1b6c1d42-8f37-11ec-8a86-ffbbcf4bfe3b&quot;:[&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;0d18e5d6-8f37-11ec-8a86-eff633941032&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;fd203f58-8f36-11ec-8a86-07dc909a1662&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;ed142f34-8f36-11ec-8a86-4bfd630c8840&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;],&quot;990e4518-8f37-11ec-8a86-a35fad42ef7e&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;d99994f8-8f36-11ec-8a86-13e8ae9d0875&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;8d3fd986-8f37-11ec-8a86-b3a2074d77f6&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;8384454e-8f37-11ec-8a86-8f1cd2499052&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;6848bbd4-8f37-11ec-8a86-336c1b30295b&quot;:[&quot;3386bbc2-8f36-11ec-8a86-b79dac79bbe0&quot;],&quot;c63214b2-8f36-11ec-8a86-4359f147bb46&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;],&quot;56156e9e-8f37-11ec-8a86-0b97b16361ae&quot;:[&quot;673df71a-8f35-11ec-8a86-b7b8768777b0&quot;,&quot;6d9a789a-8f35-11ec-8a86-37b090aa570d&quot;]}" />
<meta name="tncms-criteria-ids" content="673df71a-8f35-11ec-8a86-b7b8768777b0,6d9a789a-8f35-11ec-8a86-37b090aa570d,3386bbc2-8f36-11ec-8a86-b79dac79bbe0" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="1d61dc22-9531-11ec-a523-9b9abe9bec2e" />
<meta name="keywords" content="mccook, northwest, sport, evan humphrey, sam hartman, viking, tie, bison" />
<meta name="news_keywords" content="mccook, northwest, sport, evan humphrey, sam hartman, viking, tie, bison" />
<meta name="description" content="McCOOK &mdash; Northwest held a 42-37 lead going into the final quarter of the Class B, Subdistrict 7 Tournament." />
<meta name="author" content="The Independent Sports Staff sports.desk@theindependent.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.theindependent.grandisland" />
<meta name="google-play-app" content="app-id=com.theindependent.grandisland.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="kDo5SgrBtHNsChO2DjEh80j9lMV4WeIKdq3D-Y0eN5I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?crop=799%2C422%2C0%2C79&amp;resize=799%2C422&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="422" />
<meta property="og:title" content="McCook rallies to end Northwest&rsquo;s season" />
<meta property="og:description" content="McCOOK &mdash; Northwest held a 42-37 lead going into the final quarter of the Class B, Subdistrict 7 Tournament." />
<meta property="og:site_name" content="The Grand Island Independent" />
<meta property="og:section" content="Preps" />
<meta property="fb:app_id" content="657790054245799" />
<meta property="article:publisher" content="https://www.facebook.com/GIIndependent" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?crop=799%2C422%2C0%2C79&amp;resize=438%2C231&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theindependent" />
<meta name="twitter:image:alt" content="basketball-GINW.jpg" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1645202666"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1643184178"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1811410b528ecda09ba41dbae1fba9ca.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"1d61dc22-9531-11ec-a523-9b9abe9bec2e","app":"editorial","ga_page":"\/sports\/high-school\/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":273}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/theindependent.com.js?_dc=02241"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=02241"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mccook","northwest","sport","evan humphrey","sam hartman","viking","tie","bison"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [7443];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/theindependent.com&description_url=http%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1012373985245'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="c5d6cb6b-cbd9-463c-80bc-b4a01a9f88a8"></script>

            
            <title>McCook rallies to end Northwest’s season | Preps | theindependent.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #003e77; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #3c3233; } .fixed-nav #main-navigation { background-color: #3c3233 !important; } #site-top-nav { background-color: #3c3233; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #3c3233; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #003e77!important; border-color:#003e77!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #003e77; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #003e77!important; } .tnt-ads .okanjo-placement { display: inline-block; }.container-breakout.photos-container { border-top: 10px solid #065aa7; }#site-header .site-logo-container img { max-height: 75px !important; margin-bottom: -8px; margin-top: -5px; } #main-navigation .navbar-brand .logo-middle { margin-top: -6px; } #site-header .weather-current a { margin-top: 18px; } #site-header .lee-eedition-latest { padding-top: 22px; } .offcanvas-drawer .in-drawer-logo img { max-height: 40px !important; } .offcanvas-drawer .in-drawer-logo { padding-bottom:0; } #fixed-article-header { left: 225px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/85f7b384-5d13-11e7-ae20-cbf3fa5784b2.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="McCook rallies to end Northwest’s season | Preps | theindependent.com" href="http://theindependent.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-1d61dc22-9531-11ec-a523-9b9abe9bec2e  section-sports section-high-school type-article infinity-summary-siderail" data-path="/sports/high-school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=1d61dc22-9531-11ec-a523-9b9abe9bec2e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=273" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://theindependent.com/sports/high-school/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_y6olad7n3aldt4rkde2ppu5fkq'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><script>
            function lee_initGoogleSurvey() {    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            }
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-5586698-2","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theindependent.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":0,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/high-school","asset_sections":"sports\/high-school,sports\/local_sports,sports","asset_id":"1d61dc22-9531-11ec-a523-9b9abe9bec2e","asset_headline":"McCook rallies to end Northwest\u2019s season","asset_byline":"By The Independent Sports Staff","asset_pub_date":"02\/23\/2022","asset_pub_time":"11:17 pm","asset_pub_iso8601":"2022-02-23T23:17:00-06:00","asset_canonical":"https:\/\/theindependent.com\/sports\/high-school\/mccook-rallies-to-end-northwest-s-season\/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html","asset_content_length":952,"asset_related_length":1,"asset_tag_1":"mccook","asset_tag_2":"northwest","asset_tag_3":"sport","asset_tag_4":"evan humphrey","asset_tag_5":"sam hartman","asset_tag_6":"viking","asset_tag_7":"tie","asset_tag_8":"bison","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="1d61dc22-9531-11ec-a523-9b9abe9bec2e">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://theindependent.com/users/signup/?referer_url=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/theindependent.com.png?_dc=Feb.Thu.2022"></a></div>
                            <div class="title">Please log in to keep reading.</div><div class="tagline">
                                    Enjoy unlimited articles at one of our lowest prices ever.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/theindependent.com.png?_dc=Feb.Thu.2022"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html">Log in</a> or <a href="https://theindependent.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #003e77 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #003e77 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #065aa7 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theindependent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theindependent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=theindependent.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://theindependent.com/tncms/admin/editorial-asset/?edit=1d61dc22-9531-11ec-a523-9b9abe9bec2e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="The Grand Island Independent" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/theindependent.com.png?_dc=Feb.Thu.2022"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1875783" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1875783" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1875783" class="search-form-container card clearfix text-center well">
    <form id="site-search-1875783" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1875783-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1875783-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1875783-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1875783').submit();
        return false;
    });

    $('#site-search-1875783').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-1875783 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-1875783-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1875783').click(function(){
        setTimeout(function(){
            $('#site-search-1875783-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1875784" class="tncms-block visible-sm visible-xs"><div id="user-controls-1875784" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1875784').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1875784').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://theindependent.com/users/logout/" id="user-logout-form-1875784"><input type="hidden" name="referer_url" value="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-huskers" href="/sports/college/huskers_hq/" >
                                    <span class="nav-label">Huskers</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-preps" href="/sports/high-school/" >
                                    <span class="nav-label">Preps</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-danger" href="/sports/football/professional/" >
                                    <span class="nav-label">Danger</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local-sports" href="/sports/local_sports/" >
                                    <span class="nav-label">Local Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fonner-park" href="/sports/fonner/" >
                                    <span class="nav-label">Fonner Park</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-books" href="/entertainment/books/" >
                                    <span class="nav-label">Books</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/epaper" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/epaper" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homefinder" href="/realestate/" >
                                    <span class="nav-label">Homefinder</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal//?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-alexa-flash-briefing" href="/site/alexa.html" >
                                    <span class="nav-label">Alexa Flash Briefing</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-social-media-directory" href="/site/social_media_directory.html" >
                                    <span class="nav-label">Social Media Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-staff-directory" href="/site/staff_directory.html" >
                                    <span class="nav-label">Staff Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1875777" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1875777 default">
    
    <section id="block-1875777" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theindependent.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://theindependent.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1875743" class="tncms-block"><div id="site-logo-1875743" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b099e590-d8c5-11ea-b84c-0731b141b8d7.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="80"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1875745" class="tncms-block lee-track-masthead"><div id="user-controls-1875745" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theindependent.com/users/login/?referer_url=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1875745').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1875745').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://theindependent.com/users/logout/" id="user-logout-form-1875745"><input type="hidden" name="referer_url" value="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1875747" class="tncms-block"><div id="notification-button-1875747" class="notification-button pull-right" data-control="notification" data-id="1875747" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1875746" class="tncms-block"><ul id="site-search-1875746-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1875746 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1875746" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1875746-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1875746-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1875746-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1875746').submit();
        return false;
    });

    $('#site-search-1875746').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-1875746 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-1875746-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1875746').click(function(){
        setTimeout(function(){
            $('#site-search-1875746-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1875751" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-1875751" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1875751" class="breaking-title text-center light">
                     <a href="/news" class="tnt-asset-link  light">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-1875751" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1875751-967932b8-db7e-5a0c-9d3f-92ab062e6754" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/the-latest-un-chief-warns-russian-actions-could-devastate/article_967932b8-db7e-5a0c-9d3f-92ab062e6754.html" class="tnt-asset-link" aria-label="The Latest: UN chief warns Russian actions could devastate">
        
        
            The Latest: UN chief warns Russian actions could devastate</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1875794" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">McCook rallies to end Northwest’s season</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-1d61dc22-9531-11ec-a523-9b9abe9bec2e-top" twt-comment-count="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" twt-article-id="1d61dc22-9531-11ec-a523-9b9abe9bec2e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Lnrva4hG&posts_ids=1d61dc22-9531-11ec-a523-9b9abe9bec2e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-1d61dc22-9531-11ec-a523-9b9abe9bec2e-top").innerHTML = openWeb.messages_count['1d61dc22-9531-11ec-a523-9b9abe9bec2e'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McCook%20rallies%20to%20end%20Northwest%E2%80%99s%20season&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/1d61dc22-9531-11ec-a523-9b9abe9bec2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20McCook%20rallies%20to%20end%20Northwest%E2%80%99s%20season&body=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d61dc22-9531-11ec-a523-9b9abe9bec2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d61dc22-9531-11ec-a523-9b9abe9bec2e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d61dc22-9531-11ec-a523-9b9abe9bec2e" class="save-list-1d61dc22-9531-11ec-a523-9b9abe9bec2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d61dc22-9531-11ec-a523-9b9abe9bec2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div>
<article itemscope itemtype="https://schema.org/Article" id="asset-1d61dc22-9531-11ec-a523-9b9abe9bec2e" class="asset article-default"  data-url="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?crop=799%2C422%2C0%2C79&resize=799%2C422&order=crop%2Cresize">
            <meta itemprop="width" content="799">
            <meta itemprop="height" content="422">
        </div>
        <meta itemprop="name" content="theindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            McCook rallies to end Northwest’s season
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-1d61dc22-9531-11ec-a523-9b9abe9bec2e" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By The Independent Sports Staff
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-23T23:17:00-06:00" class="tnt-date asset-date text-muted">
            Feb 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-23T23:17:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-1d61dc22-9531-11ec-a523-9b9abe9bec2e-default" twt-comment-count="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" twt-article-id="1d61dc22-9531-11ec-a523-9b9abe9bec2e">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Lnrva4hG&posts_ids=1d61dc22-9531-11ec-a523-9b9abe9bec2e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-1d61dc22-9531-11ec-a523-9b9abe9bec2e-default").innerHTML = openWeb.messages_count['1d61dc22-9531-11ec-a523-9b9abe9bec2e'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-23T23:17:00-06:00">
    <meta itemprop="datePublished" content="2022-02-23T23:17:00-06:00">
    <meta itemprop="dateModified" content="2022-02-23T23:17:00-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="1d61dc22-9531-11ec-a523-9b9abe9bec2e">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-02cbef8c-2117-11ea-9054-bfa2ca401663" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-02cbef8c-2117-11ea-9054-bfa2ca401663" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg"><img
                    alt="basketball-GINW.jpg"
                    src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg"
                    class="img-responsive full tnt-restrict-img-02cbef8c-2117-11ea-9054-bfa2ca401663 default"
                    width="800"
                    height="533" />
            </div><style>
                .tnt-restrict-img-02cbef8c-2117-11ea-9054-bfa2ca401663 {
                    max-width: 800px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McCook%20rallies%20to%20end%20Northwest%E2%80%99s%20season&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/1d61dc22-9531-11ec-a523-9b9abe9bec2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20McCook%20rallies%20to%20end%20Northwest%E2%80%99s%20season&body=https%3A%2F%2Ftheindependent.com%2Fsports%2Fhigh-school%2Fmccook-rallies-to-end-northwest-s-season%2Farticle_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d61dc22-9531-11ec-a523-9b9abe9bec2e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d61dc22-9531-11ec-a523-9b9abe9bec2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d61dc22-9531-11ec-a523-9b9abe9bec2e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d61dc22-9531-11ec-a523-9b9abe9bec2e" class="save-list-1d61dc22-9531-11ec-a523-9b9abe9bec2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d61dc22-9531-11ec-a523-9b9abe9bec2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-1d61dc22-9531-11ec-a523-9b9abe9bec2e" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By The Independent Sports Staff
        </span></div><div class="lee-article-text first-p"><p>McCOOK — Northwest held a 42-37 lead going into the final quarter of the Class B, Subdistrict 7 Tournament.</p></div><div class="lee-article-text"><p>But McCook outscored the Vikings 21-11 to rally and win 58-54 Wednesday at McCook.</p></div><div class="lee-article-text"><p>The Bison broke a 51-all tie with a 7-3 run to end the ballgame.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Evan Humphrey scored 13 of his game-high 21 points in the fourth quarter for McCook.</p></div><div class="lee-article-text"><p>Sam Hartman led Northwest with 18 points, while Wyatt Jensen finished with 15 points.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1876084" class="tncms-block"><section id="block-1876084" class="block emphasis-h3   " ><div id="html-asset-1876084">
            <div class="html-content">
<div class="s2nPlayer k-7Ji4OyB1" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=7Ji4OyB1&amp;cid=4754&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>The Vikings end their season at 8-17.</p></div><div class="lee-article-text"><p><strong>McCook 58, Northwest 54</strong></p></div><div class="lee-article-text"><p><strong>Northwest 7 23 13 11—54</strong></p></div><div class="lee-article-text"><p><strong>McCook 17 12 8 21—58</strong></p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>NORTHWEST—Sam Hartman 18, Wyatt Jensen 15, Travin Harring 7, Hunter Jensen 4, Trevyn Keene 4, Cooper Garrett 4, Brandon Bykerk 2.</p></div><div class="lee-article-text"><p>McCOOK—Evan Humphrey 18, Jacob Gomez-Wilson 11, Josh Hegwood 7, Cole Cappel 6, Adam Dugger 6, Brendan Gillen 5.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>McCook rallies to end Northwest’s season</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                function throttleOWFunction(func, wait){
                    var timeout;
                    return function(){
                        var context = this, args = arguments;
                        var later = function(){
                            timeout = null;
                            func.apply(context, args);
                        };
                        clearTimeout(timeout);
                        timeout = setTimeout(later, wait);
                    }
                }
                var openWebLoaded = false;
                var throttledOpenWeb = throttleOWFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_Lnrva4hG');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-1d61dc22-9531-11ec-a523-9b9abe9bec2e-bottom" twt-comment-count="https://theindependent.com/sports/high-school/mccook-rallies-to-end-northwest-s-season/article_1d61dc22-9531-11ec-a523-9b9abe9bec2e.html" twt-article-id="1d61dc22-9531-11ec-a523-9b9abe9bec2e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Lnrva4hG&posts_ids=1d61dc22-9531-11ec-a523-9b9abe9bec2e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-1d61dc22-9531-11ec-a523-9b9abe9bec2e-bottom").innerHTML = openWeb.messages_count['1d61dc22-9531-11ec-a523-9b9abe9bec2e'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22mccook%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mccook label label-default" data-tncms-track-dmp='search: mccook'>Mccook</a>
            </li> <li>
                <a href="/search/?k=%22northwest%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-northwest label label-default" data-tncms-track-dmp='search: northwest'>Northwest</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22evan%20humphrey%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-evan-humphrey label label-default" data-tncms-track-dmp='search: evan-humphrey'>Evan Humphrey</a>
            </li> <li>
                <a href="/search/?k=%22sam%20hartman%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sam-hartman label label-default" data-tncms-track-dmp='search: sam-hartman'>Sam Hartman</a>
            </li> <li>
                <a href="/search/?k=%22viking%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-viking label label-default" data-tncms-track-dmp='search: viking'>Viking</a>
            </li> <li>
                <a href="/search/?k=%22tie%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tie label label-default" data-tncms-track-dmp='search: tie'>Tie</a>
            </li> <li>
                <a href="/search/?k=%22bison%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bison label label-default" data-tncms-track-dmp='search: bison'>Bison</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }   
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_J8B0YDjed8sh0WAtJ8QxCvH3J5nAh70W">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','high-school'],
                                    url_keywords: ['mccook','northwest','sport','evan humphrey','sam hartman','viking','tie','bison'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1876038" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933099" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933099" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933099 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-40d2729b-f5bf-5dae-b479-82d421265e72" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-golf">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-40d2729b-f5bf-5dae-b479-82d421265e72 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/bcc77eb1cd14562fc5e9fae2548b972d872b0343" data-uuid="40d2729b-f5bf-5dae-b479-82d421265e72"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Saudi women to form the first national golf team",
                "description": "As Golf gets increasingly popular in Saudi Arabia, 56 women train with a Tunisian coach are hoping to form the first Saudi women golf team.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/0d/40d2729b-f5bf-5dae-b479-82d421265e72/62167d83aaa2c.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-02-23T17:00:00-06:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/golf/saudi-women-to-form-the-first-national-golf-team/video_40d2729b-f5bf-5dae-b479-82d421265e72.html" class="tnt-asset-link" aria-label="Saudi women to form the first national golf team">
        
        
            Saudi women to form the first national golf team</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-3d09ec78-a589-5832-9308-6c5b0b0c5cc2" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3d09ec78-a589-5832-9308-6c5b0b0c5cc2 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/olympics/spanish-skater-failed-drug-test-at-winter-olympics/video_3d09ec78-a589-5832-9308-6c5b0b0c5cc2.html" class="tnt-asset-link"  aria-label="Spanish skater failed drug test at Winter Olympics">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Spanish skater failed drug test at Winter Olympics"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/d0/3d09ec78-a589-5832-9308-6c5b0b0c5cc2/621668a499a55.image.jpg?crop=612%2C344%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/d0/3d09ec78-a589-5832-9308-6c5b0b0c5cc2/621668a499a55.image.jpg?crop=612%2C344%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/d0/3d09ec78-a589-5832-9308-6c5b0b0c5cc2/621668a499a55.image.jpg?crop=612%2C344%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/d0/3d09ec78-a589-5832-9308-6c5b0b0c5cc2/621668a499a55.image.jpg?crop=612%2C344%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/d0/3d09ec78-a589-5832-9308-6c5b0b0c5cc2/621668a499a55.image.jpg?crop=612%2C344%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/d0/3d09ec78-a589-5832-9308-6c5b0b0c5cc2/621668a499a55.image.jpg?crop=612%2C344%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/3/d0/3d09ec78-a589-5832-9308-6c5b0b0c5cc2/621668a499a55.image.jpg?crop=612%2C344%2C0%2C0&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/spanish-skater-failed-drug-test-at-winter-olympics/video_3d09ec78-a589-5832-9308-6c5b0b0c5cc2.html" class="tnt-asset-link" aria-label="Spanish skater failed drug test at Winter Olympics">
        
        
            Spanish skater failed drug test at Winter Olympics</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-3d09ec78-a589-5832-9308-6c5b0b0c5cc2" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/spanish-skater-failed-drug-test-at-winter-olympics/video_3d09ec78-a589-5832-9308-6c5b0b0c5cc2.html" class="tnt-asset-link" aria-label="Spanish skater failed drug test at Winter Olympics">
        
        
            Spanish skater failed drug test at Winter Olympics</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-e57acafc-4d33-55a2-aa36-98fcb8f493ba" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-golf">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e57acafc-4d33-55a2-aa36-98fcb8f493ba media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/golf/phil-mickelson-apologizes-for-super-league-comments/video_e57acafc-4d33-55a2-aa36-98fcb8f493ba.html" class="tnt-asset-link"  aria-label="Phil Mickelson apologizes for Super League comments">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Phil Mickelson apologizes for Super League comments"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/57/e57acafc-4d33-55a2-aa36-98fcb8f493ba/621668a5bc8a1.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/57/e57acafc-4d33-55a2-aa36-98fcb8f493ba/621668a5bc8a1.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/57/e57acafc-4d33-55a2-aa36-98fcb8f493ba/621668a5bc8a1.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/57/e57acafc-4d33-55a2-aa36-98fcb8f493ba/621668a5bc8a1.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/57/e57acafc-4d33-55a2-aa36-98fcb8f493ba/621668a5bc8a1.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/57/e57acafc-4d33-55a2-aa36-98fcb8f493ba/621668a5bc8a1.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/e/57/e57acafc-4d33-55a2-aa36-98fcb8f493ba/621668a5bc8a1.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/golf/phil-mickelson-apologizes-for-super-league-comments/video_e57acafc-4d33-55a2-aa36-98fcb8f493ba.html" class="tnt-asset-link" aria-label="Phil Mickelson apologizes for Super League comments">
        
        
            Phil Mickelson apologizes for Super League comments</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-e57acafc-4d33-55a2-aa36-98fcb8f493ba" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-golf">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/golf/phil-mickelson-apologizes-for-super-league-comments/video_e57acafc-4d33-55a2-aa36-98fcb8f493ba.html" class="tnt-asset-link" aria-label="Phil Mickelson apologizes for Super League comments">
        
        
            Phil Mickelson apologizes for Super League comments</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-2402b3b9-8f9c-5204-8741-ed84352f7c15" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2402b3b9-8f9c-5204-8741-ed84352f7c15 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/olympics/beijing-olympics-receives-lowest-broadcast-ratings-ever-for-a-winter-games/video_2402b3b9-8f9c-5204-8741-ed84352f7c15.html" class="tnt-asset-link"  aria-label="Beijing Olympics receives lowest broadcast ratings ever for a Winter Games">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Beijing Olympics receives lowest broadcast ratings ever for a Winter Games"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/40/2402b3b9-8f9c-5204-8741-ed84352f7c15/62166182158c8.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/beijing-olympics-receives-lowest-broadcast-ratings-ever-for-a-winter-games/video_2402b3b9-8f9c-5204-8741-ed84352f7c15.html" class="tnt-asset-link" aria-label="Beijing Olympics receives lowest broadcast ratings ever for a Winter Games">
        
        
            Beijing Olympics receives lowest broadcast ratings ever for a Winter Games</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-2402b3b9-8f9c-5204-8741-ed84352f7c15" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/beijing-olympics-receives-lowest-broadcast-ratings-ever-for-a-winter-games/video_2402b3b9-8f9c-5204-8741-ed84352f7c15.html" class="tnt-asset-link" aria-label="Beijing Olympics receives lowest broadcast ratings ever for a Winter Games">
        
        
            Beijing Olympics receives lowest broadcast ratings ever for a Winter Games</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-preps-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-article,
            #pu-email-form-preps-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://theindependent.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-preps-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/theindependent.com.js?_dc=02.24.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'theindependent.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-article').val(xList);
                        $('#pu-email-form-preps-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-article .pu-form').submit(function(e){
                    if( $('#hp-preps-email-article').val() === '') {
                        $('#hp-preps-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-article').val(),
                                'email': $('#pu-email-preps-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-fa479be8-946b-11ec-8050-678d071d066e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa479be8-946b-11ec-8050-678d071d066e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/no-8-amherst-tops-no-3-doniphan-trumbull-moves-on-to-face-no-5-grand/article_fa479be8-946b-11ec-8050-678d071d066e.html" class="tnt-asset-link"  aria-label="No. 8 Amherst tops No. 3 Doniphan-Trumbull, moves on to face No. 5 Grand Island Central Catholic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No. 8 Amherst tops No. 3 Doniphan-Trumbull, moves on to face No. 5 Grand Island Central Catholic"
                            class="img-responsive lazyload full default"
                            width="1687"
                            height="954"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=1200%2C679&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=1476%2C835&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/f6/5f62e7d0-946c-11ec-a679-872c861df1ed/6215cb273968f.image.jpg?crop=1687%2C954%2C0%2C122&resize=1687%2C954&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/no-8-amherst-tops-no-3-doniphan-trumbull-moves-on-to-face-no-5-grand/article_fa479be8-946b-11ec-8050-678d071d066e.html" class="tnt-asset-link" aria-label="No. 8 Amherst tops No. 3 Doniphan-Trumbull, moves on to face No. 5 Grand Island Central Catholic">
        
        
            No. 8 Amherst tops No. 3 Doniphan-Trumbull, moves on to face No. 5 Grand Island Central Catholic</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-22T23:46:00-06:00" class="tnt-date asset-date text-muted">Feb 22, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">No. 3-rated Doniphan-Trumbull will need to rely on a wild-card bid to reach a district final as the Cardinals were bounced from the Class C-2,&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-497953c6-9086-11ec-a8b2-4f9b9e6e6a0c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-497953c6-9086-11ec-a8b2-4f9b9e6e6a0c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/grand-island-central-catholic-powers-past-st-paul-in-c1-9-final/article_497953c6-9086-11ec-a8b2-4f9b9e6e6a0c.html" class="tnt-asset-link"  aria-label="Grand Island Central Catholic powers past St. Paul in C1-9 final">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Grand Island Central Catholic powers past St. Paul in C1-9 final"
                            class="img-responsive lazyload full default"
                            width="681"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/9f/89f38f02-90bd-11ec-992a-f79c2288607e/620f9d66dfa81.image.jpg?crop=681%2C383%2C90%2C84&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/9f/89f38f02-90bd-11ec-992a-f79c2288607e/620f9d66dfa81.image.jpg?crop=681%2C383%2C90%2C84&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/9f/89f38f02-90bd-11ec-992a-f79c2288607e/620f9d66dfa81.image.jpg?crop=681%2C383%2C90%2C84&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/9f/89f38f02-90bd-11ec-992a-f79c2288607e/620f9d66dfa81.image.jpg?crop=681%2C383%2C90%2C84&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/9f/89f38f02-90bd-11ec-992a-f79c2288607e/620f9d66dfa81.image.jpg?crop=681%2C383%2C90%2C84&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/9f/89f38f02-90bd-11ec-992a-f79c2288607e/620f9d66dfa81.image.jpg?crop=681%2C383%2C90%2C84&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/9f/89f38f02-90bd-11ec-992a-f79c2288607e/620f9d66dfa81.image.jpg?crop=681%2C383%2C90%2C84&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/9f/89f38f02-90bd-11ec-992a-f79c2288607e/620f9d66dfa81.image.jpg?crop=681%2C383%2C90%2C84&resize=681%2C383&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/grand-island-central-catholic-powers-past-st-paul-in-c1-9-final/article_497953c6-9086-11ec-a8b2-4f9b9e6e6a0c.html" class="tnt-asset-link" aria-label="Grand Island Central Catholic powers past St. Paul in C1-9 final">
        
        
            Grand Island Central Catholic powers past St. Paul in C1-9 final</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-18T07:22:45-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 18, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Lucy Ghaifan had 18 points and grabbed 11 rebounds for the Crusaders.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-66d0e692-9210-11ec-adec-378da4a2a075" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66d0e692-9210-11ec-adec-378da4a2a075 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/class-c-central-city-seniors-drew-garfield-cole-kunz-win-repeat-titles-to-help-bison/article_66d0e692-9210-11ec-adec-378da4a2a075.html" class="tnt-asset-link"  aria-label="CLASS C: Central City seniors Drew Garfield, Cole Kunz win repeat titles to help Bison finish second">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CLASS C: Central City seniors Drew Garfield, Cole Kunz win repeat titles to help Bison finish second"
                            class="img-responsive lazyload full default"
                            width="1724"
                            height="974"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/87/8873a662-9211-11ec-aad7-13ef755e1254/6211d7c161982.image.jpg?crop=1724%2C974%2C0%2C0&resize=1724%2C974&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/class-c-central-city-seniors-drew-garfield-cole-kunz-win-repeat-titles-to-help-bison/article_66d0e692-9210-11ec-adec-378da4a2a075.html" class="tnt-asset-link" aria-label="CLASS C: Central City seniors Drew Garfield, Cole Kunz win repeat titles to help Bison finish second">
        
        
            CLASS C: Central City seniors Drew Garfield, Cole Kunz win repeat titles to help Bison finish second</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-19T23:46:00-06:00" class="tnt-date asset-date text-muted">Feb 19, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">OMAHA — Central City may not have had the horsepower to repeat as state team champions, but the Bison still managed to exceed expectations wit&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b86629de-9212-11ec-8c39-3b7ded146a6c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b86629de-9212-11ec-8c39-3b7ded146a6c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/city-roundup-grand-island-senior-highs-alex-gates-grand-island-central-catholics-ben-alberts-both/article_b86629de-9212-11ec-8c39-3b7ded146a6c.html" class="tnt-asset-link"  aria-label="City Roundup: Grand Island Senior High's Alex Gates, Grand Island Central Catholic's Ben Alberts both fall in championship matches">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City Roundup: Grand Island Senior High's Alex Gates, Grand Island Central Catholic's Ben Alberts both fall in championship matches"
                            class="img-responsive lazyload full default"
                            width="1742"
                            height="983"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=1035%2C584&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=1200%2C677&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=1333%2C752&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=1476%2C833&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/e8/4e8fe4ae-9213-11ec-b713-5767e8b627c1/6211dab548956.image.jpg?crop=1742%2C983%2C0%2C0&resize=1742%2C983&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/city-roundup-grand-island-senior-highs-alex-gates-grand-island-central-catholics-ben-alberts-both/article_b86629de-9212-11ec-8c39-3b7ded146a6c.html" class="tnt-asset-link" aria-label="City Roundup: Grand Island Senior High's Alex Gates, Grand Island Central Catholic's Ben Alberts both fall in championship matches">
        
        
            City Roundup: Grand Island Senior High's Alex Gates, Grand Island Central Catholic's Ben Alberts both fall in championship matches</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-20T00:02:00-06:00" class="tnt-date asset-date text-muted">Feb 20, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">OMAHA — Mixed emotions best described Grand Island Senior High coach Joey Morrison’s take on his team’s performance in the Class A state wrest&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-06def582-9150-11ec-8bf1-67041b35237a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-06def582-9150-11ec-8bf1-67041b35237a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/efficient-pius-x-fends-off-islanders-64-55/article_06def582-9150-11ec-8bf1-67041b35237a.html" class="tnt-asset-link"  aria-label="Efficient Pius X fends off Islanders, 64-55">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Efficient Pius X fends off Islanders, 64-55"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/a8/7a8c8f58-9150-11ec-bd74-877b793b3f29/621093cc7bd37.image.jpg?crop=1762%2C996%2C0%2C0&resize=1762%2C996&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/efficient-pius-x-fends-off-islanders-64-55/article_06def582-9150-11ec-8bf1-67041b35237a.html" class="tnt-asset-link" aria-label="Efficient Pius X fends off Islanders, 64-55">
        
        
            Efficient Pius X fends off Islanders, 64-55</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-19T00:49:00-06:00" class="tnt-date asset-date text-muted">Feb 19, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lincoln Pius X’s offensive efficiency trumped Grand Island Senior High’s attempt at a senior-night rally. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e93845b6-9216-11ec-94b5-e34dc5cc9496" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e93845b6-9216-11ec-94b5-e34dc5cc9496 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/third-quarter-stretch-helps-grand-island-central-catholic-defeat-northwest/article_e93845b6-9216-11ec-94b5-e34dc5cc9496.html" class="tnt-asset-link"  aria-label="Third-quarter stretch helps Grand Island Central Catholic defeat Northwest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Third-quarter stretch helps Grand Island Central Catholic defeat Northwest"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/84/284c7600-9217-11ec-a2a1-9b5af71a9138/6211e1d3241b4.image.jpg?crop=1762%2C996%2C0%2C0&resize=1762%2C996&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/third-quarter-stretch-helps-grand-island-central-catholic-defeat-northwest/article_e93845b6-9216-11ec-94b5-e34dc5cc9496.html" class="tnt-asset-link" aria-label="Third-quarter stretch helps Grand Island Central Catholic defeat Northwest">
        
        
            Third-quarter stretch helps Grand Island Central Catholic defeat Northwest</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-20T00:32:00-06:00" class="tnt-date asset-date text-muted">Feb 20, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For the second-straight night, Grand Island Central Catholic got off to a slow start. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d2e3c59e-9151-11ec-9e9a-2bf730977b4f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d2e3c59e-9151-11ec-9e9a-2bf730977b4f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/grand-island-central-catholic-battles-past-st-paul/article_d2e3c59e-9151-11ec-9e9a-2bf730977b4f.html" class="tnt-asset-link"  aria-label="Grand Island Central Catholic battles past St. Paul">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Grand Island Central Catholic battles past St. Paul"
                            class="img-responsive lazyload full default"
                            width="799"
                            height="452"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/8b/78b8a7e4-4822-11ea-a5f7-4fdba0d35bf7/5e3acf1774b1f.image.jpg?crop=799%2C452%2C0%2C40&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/8b/78b8a7e4-4822-11ea-a5f7-4fdba0d35bf7/5e3acf1774b1f.image.jpg?crop=799%2C452%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/8b/78b8a7e4-4822-11ea-a5f7-4fdba0d35bf7/5e3acf1774b1f.image.jpg?crop=799%2C452%2C0%2C40&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/8b/78b8a7e4-4822-11ea-a5f7-4fdba0d35bf7/5e3acf1774b1f.image.jpg?crop=799%2C452%2C0%2C40&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/8b/78b8a7e4-4822-11ea-a5f7-4fdba0d35bf7/5e3acf1774b1f.image.jpg?crop=799%2C452%2C0%2C40&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/8b/78b8a7e4-4822-11ea-a5f7-4fdba0d35bf7/5e3acf1774b1f.image.jpg?crop=799%2C452%2C0%2C40&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/8b/78b8a7e4-4822-11ea-a5f7-4fdba0d35bf7/5e3acf1774b1f.image.jpg?crop=799%2C452%2C0%2C40&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/8b/78b8a7e4-4822-11ea-a5f7-4fdba0d35bf7/5e3acf1774b1f.image.jpg?crop=799%2C452%2C0%2C40&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/7/8b/78b8a7e4-4822-11ea-a5f7-4fdba0d35bf7/5e3acf1774b1f.image.jpg?crop=799%2C452%2C0%2C40&resize=799%2C452&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/grand-island-central-catholic-battles-past-st-paul/article_d2e3c59e-9151-11ec-9e9a-2bf730977b4f.html" class="tnt-asset-link" aria-label="Grand Island Central Catholic battles past St. Paul">
        
        
            Grand Island Central Catholic battles past St. Paul</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-19T01:01:00-06:00" class="tnt-date asset-date text-muted">Feb 19, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ST. PAUL — Class C-2, No. 5 Grand Island Central Catholic got all it wanted from St. Paul. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cf829b7c-946d-11ec-9254-87808da81029" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf829b7c-946d-11ec-9254-87808da81029 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/area-basketball-summaries/article_cf829b7c-946d-11ec-9254-87808da81029.html" class="tnt-asset-link"  aria-label="Area basketball summaries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Area basketball summaries"
                            class="img-responsive lazyload full default"
                            width="799"
                            height="452"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/ae/caed807a-3eb8-11ea-be8b-cbf5cdfe8d87/5e2b04399e70a.image.jpg?crop=799%2C452%2C0%2C40&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/ae/caed807a-3eb8-11ea-be8b-cbf5cdfe8d87/5e2b04399e70a.image.jpg?crop=799%2C452%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/ae/caed807a-3eb8-11ea-be8b-cbf5cdfe8d87/5e2b04399e70a.image.jpg?crop=799%2C452%2C0%2C40&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/ae/caed807a-3eb8-11ea-be8b-cbf5cdfe8d87/5e2b04399e70a.image.jpg?crop=799%2C452%2C0%2C40&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/ae/caed807a-3eb8-11ea-be8b-cbf5cdfe8d87/5e2b04399e70a.image.jpg?crop=799%2C452%2C0%2C40&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/ae/caed807a-3eb8-11ea-be8b-cbf5cdfe8d87/5e2b04399e70a.image.jpg?crop=799%2C452%2C0%2C40&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/ae/caed807a-3eb8-11ea-be8b-cbf5cdfe8d87/5e2b04399e70a.image.jpg?crop=799%2C452%2C0%2C40&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/ae/caed807a-3eb8-11ea-be8b-cbf5cdfe8d87/5e2b04399e70a.image.jpg?crop=799%2C452%2C0%2C40&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/c/ae/caed807a-3eb8-11ea-be8b-cbf5cdfe8d87/5e2b04399e70a.image.jpg?crop=799%2C452%2C0%2C40&resize=799%2C452&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/area-basketball-summaries/article_cf829b7c-946d-11ec-9254-87808da81029.html" class="tnt-asset-link" aria-label="Area basketball summaries">
        
        
            Area basketball summaries</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-22T23:59:00-06:00" class="tnt-date asset-date text-muted">Feb 22, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Class C-1 </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5a8c4554-914b-11ec-9236-5b6586336d0d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5a8c4554-914b-11ec-9236-5b6586336d0d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/grand-island-wrestlers-alex-gates-ben-alberts-in-state-championship-matches/article_5a8c4554-914b-11ec-9236-5b6586336d0d.html" class="tnt-asset-link"  aria-label="Grand Island wrestlers Alex Gates, Ben Alberts in state championship matches">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Grand Island wrestlers Alex Gates, Ben Alberts in state championship matches"
                            class="img-responsive lazyload full default"
                            width="1791"
                            height="1012"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/4/eb/4ebf39ba-914c-11ec-8f3e-6f26d26679a0/62108cc004602.image.jpg?crop=1791%2C1012%2C0%2C0&resize=1791%2C1012&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/grand-island-wrestlers-alex-gates-ben-alberts-in-state-championship-matches/article_5a8c4554-914b-11ec-9236-5b6586336d0d.html" class="tnt-asset-link" aria-label="Grand Island wrestlers Alex Gates, Ben Alberts in state championship matches">
        
        
            Grand Island wrestlers Alex Gates, Ben Alberts in state championship matches</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-19T11:10:43-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 19, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">OMAHA — The city of Grand Island will have two representatives competing for state title matches. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d1f6943c-9213-11ec-aa14-db39595355d2" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d1f6943c-9213-11ec-aa14-db39595355d2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/class-b-hastings-landon-weidner-takes-title-tigers-end-second/article_d1f6943c-9213-11ec-aa14-db39595355d2.html" class="tnt-asset-link"  aria-label="Class B: Hastings' Landon Weidner takes title; Tigers end second">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Class B: Hastings' Landon Weidner takes title; Tigers end second"
                            class="img-responsive lazyload full default"
                            width="1743"
                            height="985"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/2/83/283d1a0a-9214-11ec-9db0-f355db4e5ec3/6211dc903440f.image.jpg?crop=1743%2C985%2C0%2C0&resize=1743%2C985&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">Preps</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/class-b-hastings-landon-weidner-takes-title-tigers-end-second/article_d1f6943c-9213-11ec-aa14-db39595355d2.html" class="tnt-asset-link" aria-label="Class B: Hastings' Landon Weidner takes title; Tigers end second">
        
        
            Class B: Hastings' Landon Weidner takes title; Tigers end second</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-20T00:10:00-06:00" class="tnt-date asset-date text-muted">Feb 20, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">OMAHA — Landon Weidner provided the highlight for Hastings as the Tigers finished as the runner-up in the Class B team race at the state wrest&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1875066" class="tncms-block"><section id="block-1875066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1875066 ">
        <div class="block-title-inner">
            <h4>
                
                Recommended for you
                
            </h4>
        </div>
    </div></div><div id="card-grid-behavioral-1875066" class="card-grid-behavioral card-grid card-img- card-bg-color card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1875066" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-02cbef8c-2117-11ea-9054-bfa2ca401663" class="modal fullscreen in modal-image image-default modal-02cbef8c-2117-11ea-9054-bfa2ca401663" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/2c/02cbef8c-2117-11ea-9054-bfa2ca401663/5df94d424c67c.image.jpg?resize=800%2C533 990w"
                        sizes="100vw"
                        
                        width="800"
                        height="533"
                        alt="basketball-GINW.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-02cbef8c-2117-11ea-9054-bfa2ca401663" data-target=".caption-inner-modal-image-02cbef8c-2117-11ea-9054-bfa2ca401663">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-02cbef8c-2117-11ea-9054-bfa2ca401663 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheindependent.com%2Fbasketball-ginw-jpg%2Fimage_02cbef8c-2117-11ea-9054-bfa2ca401663.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/basketball-ginw-jpg/image_02cbef8c-2117-11ea-9054-bfa2ca401663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cbef8c-2117-11ea-9054-bfa2ca401663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=basketball-GINW.jpg&via=theindependent&url=https%3A%2F%2Ftheindependent.com%2Fbasketball-ginw-jpg%2Fimage_02cbef8c-2117-11ea-9054-bfa2ca401663.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/basketball-ginw-jpg/image_02cbef8c-2117-11ea-9054-bfa2ca401663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cbef8c-2117-11ea-9054-bfa2ca401663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theindependent.com/basketball-ginw-jpg/image_02cbef8c-2117-11ea-9054-bfa2ca401663.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/basketball-ginw-jpg/image_02cbef8c-2117-11ea-9054-bfa2ca401663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cbef8c-2117-11ea-9054-bfa2ca401663"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theindependent.com/tncms/asset/editorial/02cbef8c-2117-11ea-9054-bfa2ca401663" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02cbef8c-2117-11ea-9054-bfa2ca401663"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20basketball-GINW.jpg&body=https%3A%2F%2Ftheindependent.com%2Fbasketball-ginw-jpg%2Fimage_02cbef8c-2117-11ea-9054-bfa2ca401663.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02cbef8c-2117-11ea-9054-bfa2ca401663"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/basketball-ginw-jpg/image_02cbef8c-2117-11ea-9054-bfa2ca401663.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02cbef8c-2117-11ea-9054-bfa2ca401663"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02cbef8c-2117-11ea-9054-bfa2ca401663-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02cbef8c-2117-11ea-9054-bfa2ca401663" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02cbef8c-2117-11ea-9054-bfa2ca401663" class="save-list-02cbef8c-2117-11ea-9054-bfa2ca401663-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02cbef8c-2117-11ea-9054-bfa2ca401663" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-02cbef8c-2117-11ea-9054-bfa2ca401663 img { max-height: 533px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1875778" class="tncms-block site-logo-container"><div id="site-logo-1875778" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=400%2C106 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=540%2C143 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png?resize=640%2C169 640w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/b892cb90-d8c5-11ea-b84c-c7b889efbd3f.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="185"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1875779" class="tncms-block site-follow-us branding-links"><div class="follow-links-1875779 default">
    
    <section id="block-1875779" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theindependent.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1875781" class="tncms-block site-footer-heading"><section id="block-1875781" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1875781 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals/" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal//?l=25" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1875782" class="tncms-block site-footer-heading"><section id="block-1875782" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1875782 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff_directory.html" ><span class="nav-label">Staff Directory</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/news-tip/" ><span class="nav-label">Submit a News Tip</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1875780" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1875780"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Grand Island Independent</a>, 422 W. 1st St Grand Island, NE</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="dailyalerts">
                                <h4>Daily Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-dailyalerts" class="switch-input" title="topic-dailyalerts" name="topic-dailyalerts" data-topic="dailyalerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1d61dc22-9531-11ec-a523-9b9abe9bec2e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theindependent.com/sports/high-school" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ function getUserToken(){
        const sJWT = Cookies.get('tncms-user');
        if(sJWT){
            const sBase64URL = sJWT.split('.')[1];
            const sBase64 = sBase64URL.replace(/-/g, '+').replace(/_/g, '/');
            const sJSON = decodeURIComponent(atob(sBase64).split('').map(function(sChar){
                return '%' + ('00' + sChar.charCodeAt(0).toString(16)).slice(-2);
            }).join(''));
            return JSON.parse(sJSON);
        }
        return false;
    }
    
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
            if(window.sessionStorage){
                var sUserUUID = window.sessionStorage.getItem('lee_uuid');
                if(!sUserUUID){
                    var sUserUUID = getUserToken();
                    window.sessionStorage.setItem('lee_uuid', sUserUUID.sub);
                }
            }
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.c9a9ecd7f3f87c950ee839d920fff1b9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1645202666"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=02241"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1645171379"></script></body>
</html>